Chapter 5

3Dxi Operations

Once you have your 3Dxi™ excavator system set up, most grading
operations remain the same. This chapter discusses operations
typically performed while grading:

changing the views

changing cut/fill offsets

changing the grade indicator scale
checking position

changing buckets

changing the display options
viewing GPS information
copying files

changing radio channels

Other application and operation functions described include the
following:

Steering and grading to a polyline
Performing a topographic survey

Clearing the NVRAM of the MC-2.5 Box
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Before Grading Checklist

Before beginning to grade at the job site, review the setup procedures
and ensure all steps have been completed.

[J Base station is set up and functioning (page 4-1):
0 All cables securely attached (page 4-4)
O Base station has power (page 4-5)
O Base station initialized (page 4-6)

[0 Machine components attached and functioning:

O Machine MC-A1 antennas (page 4-9) and Radio antenna
(page 4-11) attached and cables connected

[0 MC-2.5 Box attached and cables connected (page 4-12)

O GX-60 control box attached and cables connected, and
the control box powered on (page 4-13)

O Correct job files are active:
0 Control Point file (page 3-1)
O Design Surface file (page 3-4)
[0 Machine Configuration file (page 4-13)

[0 Check the color of the Elevation key to ensure all sensors are
communicating and functioning:

* GREEN - all sensors function properly

* RED - a part of the system is working improperly; text or
graphical information indicates the problem

O Perform a position check to ensure consistent grade (page 5-15).

Once all components are attached, connected to the GX-60 control
box and functioning, you can begin grading.

5-2 3Dxi Reference Manual



Changing the View

Changing the View

The GX-60 control box can display several types of views, each of
which contains useful information. Some options require specific
files, provided from the design engineer or other sources on the
project.

Main Window Views

Display options for the main window include a Plan view, a Section
view, and a Profile view.

To access the desired main window view, press Topcon Logo »
View » Main window (Figure 5-1), then tap the desired view; a
check mark indicates the active view.

vPlan Main window ’

Section | Left window
Profile | Right window
Lower window

Display options
About 3DMC...

Figure 5-1. Main Window Display Menu Selections

The Plan view (Figure 5-2 on page 5-4) displays the jobsite from
above the machine, and the main window is always oriented in the
forward direction of machine travel.

This view allows for additional representations of triangle mesh and
contour lines in a desired color; as well as superimposing Linework,
Alignment lines, and Topo points.
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Figure 5-2. Plan View on Main Window

The Section view (Figure 5-3) displays a cross section of the cutting
edge and the selected Design Surface where the right side of the Main
Screen is the right side cutting edge.

* The cut/fill readings are provided on both sides of the blade and
represent how far the cutting edge is from on-grade.

* When a road surface model is selected, the centerline and the
elements on the template are represented in red.

* Additionally, the section view displays steering information from
a target alignment line to a target edge and the longitudinal
distance along the road.

Distance to
edge of polyline

Figure 5-3. Section View on Main Window
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The Profile view (Figure 5-4) displays a side view of the machine
where the right side of the screen is always the forward direction of
machine travel.

Use the focus body/bucket feature to center the machine on the screen
as desired (see “Focus Body and Focus Bucket Views” on page 5-9).

Figure 5-4. Profile View on Main Window

Left Window Views

Display options for the left window include a Profile view, a Section
view, and a Grade indicator.

To access the desired left window view, have the Plan view visible
and press Topcon Logo » View » Left window (Figure 5-5), then tap
the desired view; a check mark indicates the active view. “None”
indicates no left window is active.

Main window

None Left window ’
vProfile Right window
Section Lower window
About 3DMC... |

Figure 5-5. Left Window Display Menu Selections

Selecting one of the options adds the indicated view as a small
window at the upper left of the display (Figure 5-6 on page 5-6).
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The Profile view displays a side view of the machine where the right
side of the view is always the forward direction of machine travel.
The “+/-” buttons increase and decrease magnification for this view.

The Section view displays a cross section view of the cutting edge
and the selected Design Surface where the right side of the view is the
right side cutting edge. Cut/fill readings are provided on both sides of
the blade and represent how far the cutting edge is from on-grade. The
“+/-” buttons increase/decrease magnification for this view.

The Grade indicator view acts as an infinitely scrolling grade tape,
displaying the amount of cut or fill in regards to the design surface.

For details on the Grade indicator pop-up menu, see “Changing the

Grade Indicator Scale” on page 5-13.

Figure 5-6. Left Window Views

- The selected Left window view will remain visible
when showing Right/Lower window views.

Right Window View

Only the grade indicator is available as a view in the right window.

To access the right window view, have the Plan view visible and press
Topcon Logo » View » Right window (Figure 5-9 on page 5-8), then
tap the desired view; a check mark indicates the active view. None
indicates no right window is active.
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Main window v
Left window v

vNone Right window ¢

Grade indicator _ Lower window '
Display options
About 3DMC...

Figure 5-7. Right Window Display Menu Selections

Selecting one of the options adds the indicated view as a small
window above the Elevation Control key (Figure 5-8).

The Grade indicator view acts as an infinitely scrolling grade tape,
displaying the amount of cut or fill in regards to the design surface.

For details on the Grade indicator pop-up menu, see “Changing the

Grade Indicator Scale” on page 5-13.

Figure 5-8. Right Window View

iy The selected Right window view will remain visible
when showing Left/Lower window views.
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Lower Window Views

Display options for the lower window include a Profile view, a
Section view, and a Light bar.

To access the desired lower window view, have the Plan view visible
and press Topcon Logo » View » Lower window, then tap the
desired view; a check mark indicates the active view. None indicates
no lower window is active.

Main window '
Left window '
Right window ’
vNone _LOWeV WInuow |
Profile Display options
section | Apout 3DMC...
Light bar

Figure 5-9. Lower Window Display Menu Selections

Selecting one of the options adds the indicated view as a small
window above the Elevation Control key (Figure 5-10 on page 5-9).

The Profile view displays a side view of the machine where the right
side of the screen is always the forward direction of machine travel.
The “+/-” buttons increase/decrease magnification for this view.

The Section view displays a cross section view of the cutting edge
and the selected Design Surface where the right side of the view is the
right side of the cutting edge. Cut/fill readings are provided on both
sides of the blade and represent how far the cutting edge is from on-
grade. The “+/-” buttons increase/decrease magnification for this
view.

The Light bar is used for steering indication where the green zone
indicates “on-grade”. The zone can be increased or decreased using
the Steer Indication screen. The Light Bar option is only available
when the job includes alignment information.
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()

Figure 5-10. Lower Window Views

The selected Lower window view will remain
visible when showing Left/Right window views.

Focus Body and Focus Bucket Views

The Plan and Profile Views can focus on either the body or the
bucket. To change the focus, press the main screen for one to two
seconds until the pop-up menu displays (Figure 5-11). A check mark
indicates the currently active focus function.

* Use the Focus Body option to center the body of the machine in
the view. Enter a number to add a forward offset to the view of the
machine (zero will focus on the center of the body).

» Use the Focus Bucket option to center the bucket in the view.

Design elev 63.40'

vFocus body (5.0)
_ Focus bucket

Figure 5-11. Popup Menu (Plan View)
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The focus body and focus bucket options are available in the plan
view and all profile views (Figure 5-12).

Focus Body

——— Focus Bucket

Figure 5-12. Focus Body and Bucket Examples for Plan and Profile Views

Setting the Elevation Reference

The elevation reference function selects the point along the bucket
teeth that the elevation will be calculated from.

Using the Section view to change the elevation reference

To move to the far left or far right edge of the blade, press and hold
the edge of the blade for one second. On the pop-up menu, tap Move
control left or Move control right. The blade control arrow moves
accordingly (Figure 5-13).

Figure 5-13. Move Elevation Reference Using Section View
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Using the Control menu to change the elevation reference

1. Press Topcon Logo » Control » Elev. reference.
2. Select either Left edge, Middle, or Right edge of bucket.

The elevation reference arrow—seen on the teeth edge of the bucket
in a section view—will move accordingly (Figure 5-14).

i
Machine setup...
Steer indication...

Left edge of bucket

Middle of bucket .

Right edge of bucket

< 13.04'
—21+27.95"

Figure 5-14. Elevation Reference on Bucket
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Changing Cut/Fill Offsets

The cut/fill offset can be manually adjusted relative to the Design
Surface. After each pass, the cut/fill offset can be updated as
necessary while approaching the final design surface.

When changing the cut/fill offset, both the Elevation Control key and
Grade Indicator reflect the new value.

1. On the 3DMC Main Screen, press the Elevation Control key to
display the Adjust elevation dialog box (Figure 5-15).

2. Press the Elevation set point Set key, changing it to red.

( Adjust elevation |

Elevation (left edge) |57.95'
'57.95'

1. Press Elevation : - = Y
Control Key. Elevation set point T{ 0.00 -
Match

GPS info... | ok |[cancel|

2. Press Set.=——""

Figure 5-15. Press Elevation Control Key then Set

3. Tap the Elevation set point entry box, and enter a new offset using
the numerical keyboard. Press Ok.
A negative value is a Cut; a positive value is a Fill.

4. Press OK to set the new offset value and return to the 3DMC
Main Screen.
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Changing the Grade Indicator
Scale

The Grade Indicator acts as an infinitely scrolling grade tape, and
displays the amount of cut or fill in regards to the design surface.

To view the grade indicator, press Topcon Logo » View » Left
window » Grade indicator. This process applies to both the left and
right Grade Indicators.

To change the grade display, press and hold the grade indicator
for one second, tap Grade display, then the desired option. This
option applies a cut/fill reference for a position on the cutting edge.

* At left edge — the grade tape follows the position left edge of the
bucket.

* In from edge — the grade tape follows a position on the bucket an
entered distance from the left edge. Tap to display the numeric
pop-up keyboard to enter a distance from the left edge.

Example: Left Edge

When using the Left Edge, the grade tape will follow the cut/fill
status of the left side of the bucket, regardless if elevation
reference point is at the middle or right edge of the bucket. The
cut/fill number in the elevation control key is tied directly to the
Elevation Reference point.

The Elevation Control Key reflects the elevation reference point.

Grade Indicator
reports cut/fill
number of left edge
of bucket, even if
elevation reference
(red arrow) is on
the right edge of the
bucket.

Figure 5-16. Example: Grade Indicator and Left Edge Cut/fill
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Example: In From Edge

When using In From Edge, the grade tape will follow the cut/fill
of the entered distance from the left side of the bucket, regardless
if elevation reference point is at the middle or right edge of the
bucket. The cut/fill number in the elevation control key is tied
directly to the Elevation Reference point.

The Elevation Control Key reflects the elevation reference point.

Grade Indicator
reports cut/fill
number of edge of
bucket in from left
edge 1.25Ft, even if
elevation reference
(red arrow) is on
the right edge of the
bucket.

Figure 5-17. Example: Grade Indicator and In From Left Edge Cut/fill

To change the on-grade or extents, press and hold the grade
indicator for one second, then tap the desired menu option
(Figure 5-18).
* On-grade — displays the current on-grade (green zone) width. Tap
to change the on-grade zone.
» Extents — displays the current scale (unit spacing) for the grade
indicator. Tap to change the unit spacing.

Red = Fill ——»

Arrow = Current .
Position of Edge— [l On-grade (0.50')  In from edge

Extents (3.00')
Green = o
On-grade

Blue = Cut

Figure 5-18. Grade Indicator Pop-up Menu
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Checking the Position of the Bucket Teeth

Checking the Position of the
Bucket Teeth

The position check option provides a daily benchmarking tool to
verify that the calculated elevation and position are repeatable.

1. To check the position of the blade, press Topcon Logo » Tools »
Position check.

2. On the Position Check dialog box, select the Point of interest (left
edge or right edge of bucket), and press Measure (Figure 5-19);
the Measuring dialog box displays during measurement.

3. When finished, the Position check dialog box displays the point
on the job for the selected edge of the blade (Figure 5-19).

4. Record the position and verify the accuracy of the measurement
with a survey Rover.

5. Press Cancel to return to the Main Screen.

Position Check

Point of interest : [Left cutting edge

North =

- Position Check |

Elev ' Point of interest : [Left cutting edge |

10913.42'
Cut to design surface : gt |
) L East | 8474.31"
Alignment stationin
. Elev [58.35'
Measure.. _

Cut to design surface : 0.75'
Alignment stationing : [ 21+26.31°
| Measure... | (Cancel|

-

Figure 5-19. Select Point of Interest and Press Measure
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Changing Buckets

The 3DMC application software can be configured with up to six
bucket setups.

* If mounted to a quick change coupler or the dog-bone, the TS-1
will remain on the coupler when the bucket changes.

* Without mounting on a quick change coupler or dog-bone, the
TS-1 will have to be re-calibrated (see Appendix A for details).

When changing buckets, the new bucket must be set up in 3DMC and
will be listed in the Control » Bucket menu. For the bucket setup
procedure, see “Machine Configuration File for 3Dxi” on page 4-13.
Bucket setups can be updated at any time.

Click Topcon Logo » Control » Bucket and select the new bucket
from the list (Figure 5-20). A check mark indicates the currently
selected bucket. (Note that in this example, the default names are used
for the buckets.)

Control

Machine setup...
Steer indication...

Elev. reference * vBucket 1

[Bucket— ICRRE:

mamm Bucket 3

Bucket 5
Bucket 6

Figure 5-20. Select New Bucket
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Changing the Display Options

The GX-60 control box also contains settings for the various displays
available that can be changed to fit the job. Some options require
specific files, provided from the design engineer or other sources on

the project.

Design Surface Display Options

When using a TIN surface model file, press Topcon Logo » View »
Display options » Design Surface to display the Design surface

dialog box (Figure 5-21).

( Design surface ]

~ Show triangle mesh

Figure 5-21. Design Surface Display Options

= Show boundaries/breaklines

~ Show contours at interval | 1.00

| Color |
 Color |
[ color |

[ ok |[cancell

This dialog box has the following selections:

* Show triangle mesh —
displays triangle lines on
the Main Screen
according to the TIN
Surface Model.
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* Show boundaries/
breaklines — displays
boundary lines and
breaklines outlining the
Design Surface.

* Show contours at
intervals — displays
contour lines on the
Main Screen; tap the
entry box to display the
numeric pop-up
keyboard and specify the
elevation spacing
interval between lines.

* Color — press to display
the Color Selection
dialog box. You can
change the color of the
triangle mesh, boundary/
breaklines, and contours
to the operator’s
preference, or to
maintain consistency
between the office and
the field.
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Alignment Display Options

When using either a road surface model or an alignment file, press
Topcon Logo » View » Display options » Alignment to display the
Alignment dialog box (Figure 5-22).

[ Alignment |
Alignment centerline color : [ Color ]
Alignment feature-line color : [ Color |

~ 'Show regular station lines n

Show station labels

Station interval : [100.00°

[ ok |[cancel

Figure 5-22. Alignment Display Options
This dialog box has the following selections:
* Alignment centerline color — sets the color of the centerline.
* Alignment feature-line color — sets the color for feature lines.

» Show regular station lines — displays graphical cross lines relative
to the horizontal alignments on the Main Screen (Figure 5-23).
Press the Station interval entry box to specify the longitudinal
interval between lines.

<1247

2148141

Figure 5-23. Station Lines in Main Screen

» Show station labels — displays station labels for each station on
the Main Screen.
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Linework Display Options

When using a Linework file, press Topcon Logo » View » Display
options » Linework to display the Linework layers dialog box
(Figure 5-24).

( Linework layers ]

[ ok |[cancell
Figure 5-24. Linework Layers

The Linework file contains layers composed of a group of lines, each
identified with a color. All layers will be listed in the Linework layers
dialog box.

1. To display desired layers on the Main Screen, select the layer and
press Show, “Yes” displays in the Show column. Press Show
again to hide the layer on the Main Screen; “No” displays in the
Show column.

2. Press OKk to return to the Main Screen (Figure 5-25).

y

Figure 5-25. Linework Display — Main Screen
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Point Display Options

When using a Point file, press Topcon Logo » View » Display
options » Points to display the Points dialog box (Figure 5-26).
Select a layer and then the information to show for points in that
layer.

( Points ]

Layer
GROUND

» Show point symbols on this layer
Show point numbers on this layer

[ ok |[cancell
Figure 5-26. Points Display Options

This dialog box has the following selections:

* Show point symbols on
this layer — displays all
points for the selected
layer on the Main
Screen. Active measure
points also display while
performing the Topo
Survey function.

* Show point numbers on
this layer — displays the
point numbers over the
symbols for each point.
The numbers will
display while in the Topo
Survey function.
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Changing the Background Color

1. To change the background color of the Main Screen, press
Topcon Logo » View » Display options » Background color to
display the Color Selection dialog box.

2. Select a color from the Color Selection dialog box and press Ok
to apply the change.

Display Units Options

To set the type of units used in the job, press Topcon Logo » View »
Display options » Display units to display the Display Units dialog
box (Figure 5-27).

Use this dialog box to change the type of units displayed on the
screen or update preset units in the files currently being used. Note
that any conversion will not affect grade accuracy.

* Distances — select either Meters, US survey feet, or International
feet. Also select the number of decimal places, from zero to four.

* Angles — select either DD° MM’SS”, NDD°® MM’SS”, or Gons.
¢ Grades — select either Percent (%) or Run : Rise.

¢ Stations — select either 100.000, 1+00.000, or 10+0.000.

* Volumes — select either Cubic meters or Cubic yards.

¢ Coordinates — select either North-East-Elev, East-North-Elev, or
X-Y-Z.

[ Display Units ]

Distances US Survey feet 2d.p.

Angles DD°MM'SS"

Grades [Percent (%)

Stations 1+00.000

Volumes Cubic yards

Coordinates North-East-Elev |
[ Ok J [Cancel]

Figure 5-27. Display Units Dialog Box
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Viewing GPS Information

Viewing GPS Information

To view the GPS information dialog box and tabs, press the
Elevation control key, then press the GPS info button (Figure 5-28).

( Adjust elevation |

_57.95'

1. Press Elevation

Control Key. ] . -
Elevat t t — 0.00
evation set poin - -

2. Press GPS Info. [ Match ] | .
| cpsinfo.. | [ Ok |[Cancel

Figure 5-28. View GPS Information

The following sections describe the GPS information tabs.

Viewing GPS Status and Quality

The Fix tab displays satellite status and positioning quality based on
GPS satellites currently being tracked (Figure 5-29). Once a GPS
solution is initialized, the GX-60 control box reports the Fix status.
The positioning quality is an estimation computed from valid satellite
status (RMS: Root Mean Square).

Fix |Position Satellites|ID  |Planning
Initialized !

Total sats tracked 16

GPS sats used N

GLONASS sats used 5

Horizontal RMS [0.05'

Vertical RMS [0.07"

[ Ok [Cancel

Figure 5-29. GPS Info — Fix Tab
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Viewing the Cutting Edge Position

The Position tab displays the current location of the left and right
sides of the cutting edge (Figure 5-30). These values are based on the
local site coordinates, providing quick position and elevation checks
at particular points on the project.

Fix  Position Satellites Info | Planning

% - N=10819.23
T E=8427.72
-\ Z=58.35'
N=10822.21"
E=8429.11°
Z=58.35'

Ok |[cancel

Figure 5-30. GPS Info — Position Tab

Viewing Satellite Location and
Changing the Mask Angle

The Satellites tab displays the current location of all available GPS
satellites (Figure 5-31). Blue dots are GPS satellites, red-with-cross
dots are GLONASS satellites, and black dots are unused satellites.

To set or change the mask angle, tap the Mask angle entry field and
enter the angle of degrees above the horizon to track satellites above
(usually 15), and press Ok. The red circle will change accordingly.

Fix |Position Satellites|Info |Planning

R ©

Mask angle | 15

[ ok |[cancel

Figure 5-31. GPS Info — Satellites Tab
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Viewing Receiver Information and
Resetting the Receiver/RTK
The ID tab displays identification and firmware revision level for the

internal GPS receiver of the MC-2.5 Box (Figure 5-32). It also
displays radio link information (type, latency, and quality).

* The Reset RTK key resets RTK ambiguities.

* The Reset receiver key clears all data and resets all settings stored
in the GPS receiver (that is, it clears the NVRAM).

Fix Position Satellites Info  |Planning

Receiver ID 1234567

Firmware [Version 2.2

Radio link : [ CMR,age=3s,100%
| ResetRTK |

| Reset receiver |

Ok |[cancel

Figure 5-32. GPS Info — ID Tab

Viewing Satellite Planning
Information

The Planning tab displays the estimated grading precisions on an
hourly scale (Figure 5-33 on page 5-26). The Next key displays the
chart for the next day; the Prev key displays the chart for the previous
day.

This tab provides useful information for predicting GPS solution
accuracy for grading. The red vertical line marks the current time.
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Fix Position Satellites| ID Planning
024

™1

Estimated precisions for :
Meonday, May 8th, 2006 |ﬁ|

[ Prev ]

L L Lt Lt L AL . D AL L
0000 0200 0400 0600 0BO0 1000 1200 1400 1600 1800 2000 2200 2400

| Ok ||cancel|
Figure 5-33. GPS Info — Planning Tab

Copying Files

You can copy any of the file types from a USB storage device to the
GX-60 control box, and vice versa.

The example below uses the Control point files dialog box, but any
Control point, Surface, Alignment, Linework, Points, or Machine
Configuration file can be copied.

1. Insert a USB device into the USB port on the control box, and
turn on the control box.

properly detect the USB device into the USB port
during a hot-swap procedure. If this occurs, simply
turn off and restart the control box.

% Occasionally, the GX-60 control box may not

2. When the 3DMC main screen displays, click Topcon Logo » File
and then the desired file type (Figure 5-34 on page 5-27).
3. Press Copy to display the Copy files dialog box.

* To copy from the USB storage device to the control box,
select “from data card to internal disk” from the Copy drop-
down list, then select the Design Surface file from the
displayed files (Figure 5-34 on page 5-27).
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* To copy from the control box to the USB storage device,
select “from internal disk to data card” from the Copy drop-
down list.

4. Tap the desired file from the displayed files and press Ok to begin
the copy process. An hourglass displays, indicating that the
system is busy.

( Control point files ]
( Copy files ]
Copy from data card to internal disk
Project files
| New... || Edit |Copy...|[De
[ ok
[ ok |[cancell

Figure 5-34. Select File To Copy

Changing Radio Channels

If needed, you can use the GX-60 control box to change the radio
channel of the radio modem in the MC-2.5 Receiver Box.

Some radio modems, such as Teledesign and
Spread Spectrum, have an automatic channel
scanning feature, allowing them to detect and
connect with the Base Station without having to
manually select the radio channel using the GX-60
control box.

Since the MC-2.5 receiver box stores radio settings, including the
radio channel, follow the steps below to change the radio channel
setting.

1. Tap Topcon Logo » Tools » Configure radio.

2. On the radio setup dialog box (Figure 5-35 on page 5-28), press
Configure (if available) to run the radio setting program.
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The program may take a few seconds to a few minutes to connect
to the radio module and check the current setting.

( GNSS Radio Setup _
Radiotype |Internal UHF -

Connected to |Serial Port B
Baudrate 38400
Format CMR

| Configure... | | ok |[cancel

Figure 5-35. Run Radio Setting Program

When the current setting is confirmed, the radio’s channel and
frequency information displays (Figure 5-36).

[ PDL configuration J
Channel 6 [E

Frequency .650 Mhz

[ Set [Cancel

Figure 5-36. Radio Configuration Information

3. Press the Channel drop-down list to select the desired channel
number. The frequency of the channel changes automatically
depending on the selected channel.

4. Press Set to activate and save the new radio channel setting. The
radio setting program may take a few seconds to a few minutes to
program and complete the process.

If you have difficulty connecting to the radio
% module when changing radio configurations,
disconnect the radio antenna cable at the MC-2.5

Box. The Base Station radio can interfere with the
machine’s radio when making changes.
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Steering and Grading to
Polyline

The GX-60 control box can be used to steer the machine to a polyline
and cut to a polyline layered in the Linework file. Typically, you use
an Alignment file to cut along an alignment line. The polylines
represent features or objects such as building pads, curbs, sidewalks,
top and toe of slopes, or any boundary on the project. If the polyline is
composed of three dimensional information at each transition point, it
can be selected on the Main Screen and used as the alignment line to
steer to, or can be used as the Design Elevation to control the cutting
edge.

Setting the Steer Indication

1. Press Topcon Logo » Control » Steer indication.

2. Select and enter the following information; the selected
alignment for the job also displays.

* Point of interest — a location on the bucket to steer by.
* Alignment feature — a feature of the alignment to steer to
* Additional steer offset — an offset from the feature to apply

* Light bar green zone — the on-grade portion of the lightbar
3. Press Ok.

[ Steer Indication

Alignment : Inner perimeter of lake
Point of interest : Left cutting edge
Alignment feature : Centerline
Additional steer offset : 10.00"

Light bar green zone : 10.20'

| ok |[cancel

Figure 5-37. Set Steer Indication
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Steering to Polyline

1.

Press Topcon Logo » Linework and select the correct Linework
file. Press Ok.

Press Topcon Logo » View » Display options » Linework and
select the polylines to display. Press Show. See “Linework
Display Options” on page 5-20 for more information.
View the steering light bar and left section view:

* Topcon Logo » View » Lower window » Light bar

* Topcon Logo » View » Left window » Section

Tap the polyline to use for steering on the Main Screen, and tap
Steer to polyline on the pop-up menu; graphical cross lines
display along the selected polyline.

Figure 5-38 shows an example of the Main Screen after
completing the above steps. In this example, the machine needs to
move left 1.80".

Distance to

edge of polyline \

Figure 5-38. Steer To Polyline
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Press Topcon Logo » View » Display options » Alignment to
change the interval between cross lines and the steering
indication (Figure 5-39).

( Alignment |
Alignment centerline color : Color
Alignment feature-line color : [ Color
~ Show regular station lines m

Show station labels

Station interval : [100.00*

| ok |[cancel

Figure 5-39. Polyline Alignment Options

To change to another polyline to steer to, repeat step 4 on

page 5-30.

To change the alignment file, tap Topcon Logo » File »
Alignments. The polyline currently being used is substituted as
“Polyline alignment” in the file list, select the new Alignment file
you want to use and press Ok.

Grading to Polyline

1.

Press Topcon Logo » Linework, select the correct Linework file,
and press OKk.

Press Topcon Logo » View » Display options » Linework,
select the polylines to display, and press Show. See “Linework
Display Options” on page 5-20 for more information.

Tap the polyline to use for grading and tap Grade to polyline on
the pop-up menu; graphical cross lines display along the polyline
(Figure 5-40 on page 5-32).
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Design elev 69.92'

Steer to polyline
Grade to polyline

Move machine here

vFocus body (5.0')
Focus bucket

Figure 5-40. Grade To Polyline

Performing Topographic
Surveys

3Dxi has the ability to do an “on the fly” topographic survey of the
whole project, or any portion thereof. This is helpful when creating
as-build to determine the amount of material to move.

1. Tap Topcon Logo » File » Point files to display the Point files
dialog box. Create a new point file or select an existing Point file.
Press Ok to return to the Main Screen.

2. Tap Topcon Logo » Tools » Topo survey to display the Topo
survey dialog box (Figure 5-41 on page 5-33), enter or select the
following information, and press Ok:

* Log by — select either minimum distance or time interval:

— Minimum distance: measures each point at a set distance
from the previous logged point.

— Time interval: measures points at a constant time interval.

* Minimum distance — available when minimum distance
selected; enter the minimum distance by which to log points.
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Performing Topographic Surveys

» Time interval (secs) — available when time interval selected;
enter the time interval in seconds in which to log points.

* Log to layer — stores measured points to the selected layer.

* Log at — determines the measurement point relative to the
cutting edge.

» Lower all elevations by — used when keeping the blade a
certain distance above ground to prevent the cutting edge
from digging into the surface. Manually measure the height
between the ground and the target position on the cutting
edge, then tap the entry box to display the numeric pop-up
keyboard, enter the measured height value, and press Ok. Use
a positive value when the cutting edge is above the design

surface.
[ Topo survey ]
Log by :minimum distance -
Minimum distance [30.00"

Log to layer |GROUND o
Log at ILeft cutting edge |

Lower all elevations by 0.00'

| ok |[cancel|

Figure 5-41. Topo Survey Options

3. Press Ok to start logging measurement data. When the machine
begins to move, it will begin measuring and logging the data.

4. To stop topo measurements, press Topcon Logo » Stop topo

survey (Figure 5-42 on page 5-34). Otherwise, 3Dxi continues
logging measurements.

Measurement data will be saved in the Point file
currently being used.

5. Copy the point file to a USB device for office analysis.
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: Stp topo survey
Position check...

Configure radios...

Figure 5-42. Stop Topo Survey

Clearing the MC 2.5 Box
NVRAM

The receiver’s Non-Volatile Random Access Memory (NVRAM)

holds data required for satellite tracking, such as ephemeris1 data and
receiver position. The NVRAM also keeps the current receiver’s
settings, such as active antenna input, elevation masks and recording
interval, and information about the receiver’s internal file system.

Even though clearing the NVRAM is not a common (nor normally a
recommended) operation, there are times when clearing the NVRAM
can eliminate communication or tracking problems. Clearing the
NVRAM can be interpreted as a “soft boot” of your computer.

After clearing the NVRAM, your receiver will require some time to
collect new ephemerides and almanacs (around 15 minutes). Clearing
the NVRAM of the MC-2.5 Box will reset the box to factory default
values.

In addition, the NVRAM is used to keep information about the
receiver file system. Note that after clearing the NVRAM, the

1. Ephemeris (ephemerides): A table giving the coordinates of a celestial
body at a number of specific times during a given period.
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receiver's LED(s) will flash orange for a few seconds indicating that
the receiver is scanning and checking the file system.

1.

Turn off power to the MC-2.5 Box using one of the following:

¢ If the MC-2.5 Box is connected to the control box, turn off
the control box.

* Unplug the power cable from the MC-2.5 Box.

Simultaneously press and hold the Main FN (Figure 5-43) and
AUX FN keys.

Return power to the MC-2.5 Box using one of the following:

¢ If the MC-2.5 Box is connected to the control box, turn on the
control box.

* Plug the power cable from the MC-2.5 Box.
The LED corresponding to the pressed FN key turns green.
Wait until the Main LED blinks orange (about three seconds).

Figure 5-43. Hold FN Key While Turning PWR On to Clear NVRAM

Release the FN key while the LED blinks orange.
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Notes:

5-36 3Dxi Reference Manual



	Ch5: 3Dxi Operations
	Before Grading Checklist
	Changing the View
	Main Window Views
	Left Window Views
	Right Window View
	Lower Window Views
	Focus Body and Focus Bucket Views
	Setting the Elevation Reference

	Changing Cut/Fill Offsets
	Changing the Grade Indicator Scale
	Checking the Position of the Bucket Teeth
	Changing Buckets
	Changing the Display Options
	Design Surface Display Options
	Alignment Display Options
	Linework Display Options
	Point Display Options
	Changing the Background Color
	Display Units Options

	Viewing GPS Information
	Viewing GPS Status and Quality
	Viewing the Cutting Edge Position
	Viewing Satellite Location and Changing the Mask Angle
	Viewing Receiver Information and Resetting the Receiver/RTK
	Viewing Satellite Planning Information

	Copying Files
	Changing Radio Channels
	Steering and Grading to Polyline
	Setting the Steer Indication
	Steering to Polyline
	Grading to Polyline

	Performing Topographic Surveys
	Clearing the MC 2.5 Box NVRAM




