Chapter 6

Alignment Files

An alignment defines the route of a road, utility line, water way, etc.,
and is typically comprised of both horizontal and vertical elements.
Also, an alignment may include cross-sectional information. This
chapter describe creating alignments and how alignments are used in
3D-Office,

Importing and Opening an
Alignment

3D-Office opens three dimensional alignment files for viewing and
editing horizontal centerlines and vertical profiles, creating and
applying templates, viewing a vertical profile or 3D simulation,
exporting an alignment, or setting alignment options.
3D-Office imports alignments into 3D Project files from three file
types:

* 3D alignment files (*.rd3)

* Pocket-3D controller files
See “Importing from Pocket-3D” on page 6-2 for details.

* LandXML files
See “Importing a LandXML Alignment File” on page 6-3 for
details.
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Alignment Files

Importing an Alignment

Follow these steps to import an alignment from a 3D alignment file
into a 3D Project file.

1.

With a 3D Project open, click Alignment » Import
alignment » From 3D alignment file (*.rd3).

On the Open dialog box, navigate to the location of the desired
file, select it, and click Open (Figure 6-1). The alignment from
the selected file is added to the 3D Project file.

Open @E'
Look i |_}PP_t0pD j e &5 B

&56220-812 Grade Work.rd3
&8RO
% Inner perimeter of lake,rd3

File name: |Inner perimeter of lake.d3
Files of pe: | Topeon RDA fles [1d3) | Cancel

Figure 6-1. Import 3D Alignment File

Importing from Pocket-3D

Follow these steps to import an alignment from a Pocket-3D
controller into a 3D Project file.

1.

Connect the Pocket-3D controller to the computer and turn on the
controller. See Appendix A for details. Run Pocket-3D on the
controller.

With a 3D Project open, click Alignment » Import
alignment » From Pocket-3D controller. 3D-Office connects
with the Pocket-3D controller and retrieves alignment files.

On the Pocket-3D files dialog box, select the file to import and
click Open (Figure 6-2 on page 6-3). The file type is
automatically selected. The alignment information from the
selected file is added to the 3D Project file.
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Importing and Opening an Alignment

Pocket-3D files X

Size Created
TEST SITE [RO&4D) 28 Monday, March

Filzrame  |TESTSITE (ROAD)
Files of type | Road surface files [*RD3) - -
Cancel

Figure 6-2. Select and Open Pocket-3D Alignment File

Importing a LandXML Alignment File

Follow these steps to import an alignment from a LandXML file into
a 3D Project file.

1. With a 3D Project file open, click Project » Import
alignment » From LandXML file.

2. On the Open dialog box, navigate to the location of the desired
file, select it, and click Open (Figure 6-3).

Open
Lok jre | I PP_topa j

CA\CE-DESlgn“faZUPro]ect.xm\
Campground.xML
=] CarlsonzurvCADEML AML

] i
OM%26%: 200emo%: 20land=ml%:20data, xml
Inroads-exist\ng.xml

< »
File name: ~ [DivideHv/ XML Open &
Files of type: | LandML ML files [*.xml) | Cancel

Figure 6-3. Open LandXML File

3. On the Import LandXML alignment(s) dialog box, select the
desired alignment(s) (Figure 6-4 on page 6-4).
* Click the desired alignment(s).
Hold down the Shift key to select groups of alignments. Hold
down the Ctrl key to select separate alignments.
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4.

* Click Select All to select all available alignments. The button
becomes a Select First button to select only the first
alignment.

When selecting all alignments, any cross-section surfaces
associated with the selected alignments will display in the
bottom pane.
If the alignment selected in the top pane contains cross-section
surfaces, click Import <CrossSectionSurf> as TIN surfaces to
select/de-select the desired surfaces in the bottom pane.

By default, all cross-section surfaces will be imported as TIN
surfaces. Uncheck the box to prevent the surface from being
imported.

The selected alignments from the LandXML file are added to the
3D Project file.

Import LandXML alignment(s) g|

Fioad Alignments

# Mame Station Length

Divided Highway

Select Al

Iv Impart <CrossSectSurfs entities as TIN sufaces

Foad # | Surface name | 3D-Office layer name
1 Orig_Surface Divided Highway/Qrig_Surface/001
1 pavemeant Divided Highway/pavement /001
1 shoulder Divided Highway/shoulder /001
1 baze Divided Highway/baze/001
1 sub-grade Divided Highway/sub-grade/001
aK h | Cancel |

Figure 6-4. Select LandXML Alignment(s)
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Importing and Opening an Alignment

Importing Alignment Features

A 3D Project file can import horizontal centerlines, vertical profiles,
and cross sections from other files types.

To import a horizontal centerline, click Alignment » Import
alignment » Horizontal centerline » From CLIP file (*.plt). Navigate
to and select the *.plt CLIP file and click Open.

To import a vertical profile, click Alignment » Import
alignment » Vertical profile » From CLIP file (*.alz). Navigate to and
select the *.alz CLIP file and click Open.

To import a cross section, click Alignment » Import

alignment » X-section » <file type>. Navigate to and select the
desired file and click Open. Cross sections can be imported from
ISPOL files (*.sc1), CLIP files (*.trv), and InRoads files (*.soe).

Opening an Alignment in 3D-Office

1. Click File » Open to open a 3D alignment file.

2. On the Open dialog box, navigate to the location of the file, select
the file type as Alignment (*.rd3), select the desired file, and click
Open (Figure 6-5).

Open E]@

Look in: |_}F‘F‘_tnpn j ] e EE-
A 6220-A12 Grade Work.rd3

File name: ~ Inner perimeter of Iake.rd3 DOpen

Files of type: | Tapean ADI3 files (*.1d3) | Cancel

Figure 6-5. Open 3D Alignment File
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Opening a Pocket-3D Alignment File

If a Pocket-3D controller is connected to a computer, 3D-Office can
open alignment files directly from the controller. Once opened, the
file can be exported to other files or saved to the computer.

1. Connect the Pocket-3D controller to the computer and turn on the
controller. See Appendix A for details.
Click File » Open Pocket-3D file.

3. On the Pocket-3D files dialog box, select the file type (*.rd3) and
the desired file, then click Open (Figure 6-6). The Pocket-3D
alignment file opens in 3D-Office.

Pocket-3D files X

Name: Size [kB) Created

4 >

File name |TE5T SITE (ROAD)

SRR
Files of type | Road surface files [~ RD3) hd
Cancel

Figure 6-6. Select File and Click Open
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Creating and Editing an
Alignment in a 3D Project File

The following sections give details on creating an alignment in a 3D
Project file using imported linework or user-drawn polylines. Steps
for creating and applying basic road templates are also given.

A layer must exist before creating an alignment.
@ See “Managing Layers” on page 2-5 for layer
information.

Creating a Polyline

An alignment can be created from either a newly drawn polyline or
imported linework.

* If drawing a polyline, see “Creating Linework™ on page 4-5.
* If importing linework, see “Importing and Opening Linework™ on
page 4-1.
1. With the selection tool, select the polyline or linework and click
Linework » Convert polyline(s) to alignment.

2. Enter a name for the new alignment and the connectivity
tolerance for multiple polylines, then click OK (Figure 6-7).
Selected polylines whose end points are within the tolerance from
each other will be linked in the new alignment definition.

Convert polyline(s) to alignment @

Mame of new alignment

|FantageF|oad

Connectivity tolerance [multiple polylines] 010

0K 1 | Cancel

Figure 6-7. Set New Alignment Parameters
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Creating Feature Line Templates

1. Click Alignment » Templates and click Add on the Road
templates dialog box (Figure 6-8).

Templates | Template placsment
Mame [ Add
Add...

Figure 6-8. Add Feature Line Template

2. Enter a name for the template and click Add on the Edit template
dialog box. Select the first element type as Offset from CL, enter
the H.Dist and V.Dist values, and click OK (Figure 6-9).

Edit template

Mame

|EDP

‘Iements
Template element
Element type
| Difset from CL |
Dffet from CL oo
H.Dist oo

add. | Edi. | Delete |vDis zo0—

Figure 6-9. Set First Template Element
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Creating and Editing an Alignment in a 3D Project File

3. Click Add to enter further elements, selecting from the Grade,
H.Dist & V.Dist, Curb, and Side slope as needed (Figure 6-10).
Click OK to save the element.

Template element

Element type

Template element
|Grade

Element type
Feature name Certer Template element

[H.Dist & V. Dist
Offset from CL El b b

Feature name OuterEdge | SIEEGS J

. Grade hd
H.Dist 10.000°
* Offset from CL :
Girad 2 000% Feature name RightE dge
rade 000z
H.Dist 5.000°
Offset from CL
. Dist 22500
* H.Dist 5000
Can) Grads 2.300%
(] [Zl Ca
(] 8 hl Cancel |

Figure 6-10. Add Templates Elements

4. Click OK to save template. Click OK again to save the template
to the file (Figure 6-11).

Road templates

Edit template ‘ :ement]

Hame — | M
Elements Delete

Offzet - 10.000°, 2.000° ™

Grada 5.000 @2150/ LallEdgeCenler
Diist : 5.000", 2.250'

DulerEde

Mﬂﬂ“m oK
Add.. | Edit... | Delete | InnerEdgeftEdgeCenter
Zenter
o 1| o

I 0K h ! Cancel

Figure 6-11. Save Template
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Placing a Road Template

1. Click Alignment » Templates and click the Template placements
tab. Then click Add (Figure 6-12).

Road templates ﬁ‘

Templates Template placement }

Station | Mame | Applied [

Add...

| Add.. . Edt. | Dot |

Cancel

Figure 6-12. Place Road Templates

2. Select the Template, the Side of centerline to apply it to, and the
Station to start at. Then click OK (Figure 6-13).

Edit template placement g|

Template

|EOF |

Side of centerline ’m

Station ’W
Cancel |

Figure 6-13. Apply Template to Centerline

3. Click OK on the Road template placement dialog box to place
the template and view the result on the Plan View (Figure 6-14 on
page 6-11). If needed, set view options to view template
information (see “Setting View Options” on page 6-38 for
details).
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Figure 6-14. Alignment with Templates

Editing Templates

Click Alignment » Templates.
Select the template and click Edit.

3. Click Add to add more elements, or select an element and click
Edit to change its parameters.

4. When finished, click OK until the main screen appears. The
changes are automatically applied to the alignment file.

Using Multiple Templates

Use multiple templates for a complicated project with frequent or
sudden changes—for example, when the road narrows and widens at
spots along the way, or in grade changes.

1. Follow the steps in “Creating Feature Line Templates” on
page 6-8 for each new template.

2. When finished, apply the templates as seen in “Placing a Road
Template” on page 6-10.

All templates within a single alignment must have the same number
of elements on the respective road sides.
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Viewing and Editing
Alignments
To view an existing alignment in a 3D Project, click Alignment »

Alignments. The Alignments dialog box (Figure 6-15) lists all
existing alignments in the 3D Project.

* Select an alignment to view its name, layer information, and
station properties in the lower part of the dialog box.

* Click OK to display the selected alignment in the plan view.

Alignments El

Mew.. | Copy | Delete
Selected alignment
Name [Divided Highway
Layer [<na layer- |
Wisible Tes -

Starting station : 0-+00. 000"
Ending station 11+83151"

oK RI Cancel | |
Figure 6-15. Alignments in 3D Project

The Alignments option is only available in 3D Project files, not 3D
Alignment files.
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Viewing and Editing Alignments

Copying an Alignment

The copy function is useful for creating a new alignment that has
components common to an existing alignment.

Selecting an alignment and clicking OK will display that version on
the Plan View. From there, the current alignment can be edited and
exported for use in other files.

1. On the Alignments dialog box, select the alignment to copy and
click Copy (Figure 6-16).

2. Type a unique name for the new alignment and press Enter or
click elsewhere on the screen (Figure 6-16).

Alignments

Divided Highway

Divided Highway_Plan2

Mew... | Copy %J Delete

Selected alignment

Mame : ’W
Layer : W Mew.. | Copy | Delete |
Yisibla: Yes - Selected alignment
Name [Divided Highway
Starting station : ,W Layer: [ <no e |
Ending station : ’W Wisible ez hd

Starting station : 0+00 000"
Ending station : 11+83.151

ok | Cancel | |

Figure 6-16. Copy and Name Alignment

3. Make layer and visibility changes to the selected, new alignment
as applicable. Or rename it if needed.

4. If needed, select the new alignment and click OK to view it on
the Plan View.
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Deleting an Alignment

Only delete an alignment when the data it contains will never be
needed again. If necessary, save a backup copy of the file before

deleting alignments.

Deleting an alignment will also delete all of its
contents.

1. On the Alignments dialog box, select the alignment to delete and
click Delete (Figure 6-17).

2. Click OK to confirm the deletion (Figure 6-17).

Divided Highway
Divided Highway Plang

New... |

Copy | Delete hl

Selected alignment
Name :
Layper

Wisible :

Starting station :

Ending station

Delete D

|Divided Higrway_Plan2

|<no lapery

Yes

(C+00.000"
11+83151

Ok | Canicel

-

‘.:/. Confirm the deletion of this alignment #

Cancel |

Figure 6-17. Delete Alignment

To undo the deletion, click Edit » Undo edit alignments or press

Ctrl+Z.
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Horizontal Elements

Horizontal elements define the location of the alignment in the
horizontal plane. Horizontal elements consist of straight segments,
curves, and spiral curves. Each segment has an associated beginning
and ending station, beginning and ending coordinates, and curve
parameters (if it is a curve).

To view, add, or edit horizontal elements, click Alignment »
Horizontal centerline. The horizontal alignment table displays
along with the plan view. The table contains the following
information about each horizontal element in the alignment file
(Figure 6-18 on page 6-16):

* Start station — the starting station of the element

» Element — the element type; either Straight, Curve PC-PT, Spiral
TS-SC, or Spiral SC-ST

* Curve Dir — the direction of the curve; either left or right
* Length — the length of the element in the project units
» Radius — the radius of the curve or spiral

o Start E(X), Start N(Y) — the horizontal coordinates of the
beginning point of the element

 Start Azi — the starting azimuth (direction) of the element
* End station — the ending station of the element

To import a horizontal centerline, see “Importing Alignment
Features” on page 6-5.

P/N 7010-0684 6-15



Alignment Files

Adding a Horizontal Element

When selecting elements on the horizontal alignment table, fields
highlighted in yellow can be edited; fields highlighted in red cannot
be edited.

On the horizontal alignment table, click Add. The new element is
added at the end of the horizontal elements table (Figure 6-18).

= 3D Office - [6220-A12 Grade Work.rd3:2)

A% Fle Edit View Element — || x
H 7 a|8 M+IS=E X
Statt: station | Elzment | Curve Dir | Length | Radius | Start ¥ | St i
942+56.56" Straight 154,71 194441125 23957
944+11,27" Spiral T5-5C Right 300,00 2291.83" 1944563.43" 23954!
47+11.27" Curve PC-PT Right 1546.99' 2291.83 1344357,22' 23948
962+58,26' Spiral SC-5T Right 300,00 2291,83 1946123,43' 23864
SES+56,26" Straight 209,12 194629418 23540
SE7+67,38" Spiral TS-5C Left 350,00 1637.02" 1946409 45" 23szz
971+17.38' Curve PC-PT Left 73410 1637.02' 1946612,55" 23794
978+51.48" Spiral SC-5T Left 35000 1637.02' 1947189.48" 23749
9E2+01,48" Straight 100,00 1947515,83" 23737!
SETT 48" Biraight a1 1547811 80 ECEETE
< >

Ready % 1945735.54' Y 24277584 Sta 947+30.59

Figure 6-18. Add New Element

See “Editing a Horizontal Element” on page 6-18 for editing the
element’s fields.
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Inserting a Horizontal Element

An inserted element is placed above the selected element. Inserting an
alignment element will affect all elements following the new element.

On the horizontal alignment table, select an element to insert the new
element before and click Insert (Figure 6-19).

= 3D Office - [6220-A12 Grade Work.rd3:2]

A5 File Edt Wiew Element
H ? aR/8 T
Stark station ‘ Element: | Curve Dir Length Radius | Stark StA
218+35.58 Straight E27.66 1942704.03" 24111
924-+63.24' Straight 16,48 194301487 24057
924+79.72' Spiral T5-5C Left 350,00 1637.02' 1943023.03" 24055
928+29.72' Curve PC-PT Left 1076.64' 1637.02' 1943207.00° 24026
939+06,56' Spiral SC-5T Left 350,00 1637.02' 1944063,61" 23964
[ 942+56,56" Straight 0.01" 1944411,25" 23957
942+56.57' Straight 154.71" 1944411, 26" 23957
944+11.28" Spiral TS-5C Right 300,00 2291.83" 1944563, 44" 23954
947+11.28" Curve PC-PT Right 1546.99' 2291.83 1944357.23' 23948
962+58,27' Spiral SC-5T Right 300,00 229183 194612344 23864
965+58.27 Straight 209,12 194629419 23540
967+67.39' Spiral T5-5C Left 350,00 1637.02' 1946409 ,46" 23822 oy

Ready % 1937913200 ¥ 243520,97 Sta §64+22.91"

Figure 6-19. Insert New Element

See “Editing a Horizontal Element” on page 6-18 for editing the
element’s fields.
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Editing a Horizontal Element

The editable cells of the horizontal alignment table contain either
drop-down lists or text entry boxes for editing horizontal element
components.

N Editable cells highlight in yellow; static cells
highlight in red.

Except for the first record, Start Station, Start X, Start Y, and End
station cannot be directly changed; however, they could be changed
indirectly when editing fields they are based on.

To edit a horizontal element, double-click (or select and press F2) to
place the table cell in edit mode (Figure 6-20).

* For drop-down lists, click the selection. Element types include
Straight, Curve PC-PT, Spiral TS-SC, and Spiral SC-ST. Curve
directions are either Right and Left.

* For text entry boxes, type the value and press Enter.

Any changes are reflected in the plan view below the table.

Start station | Element Curve Dir Length | Radius Start X Start V. Skark Azi End station | &
898+01.51" Spiral T5-5C Right 330.00 2291583 1941170.65" 242360.42' 107243'22" 901+31.91'
901+31.51" Curve PC-PT Right 1373.67 229153 1941462.45 242252.48' 111°5052" 915+05 58
915+05.58' Spiral SC-5T Right 330.00 229153 1942533.51' 241400.54' 148211°22" 91643558
918+35.58' Straight 627,68 1942704.03 241117.92' 150°18'52" 924+63.24'
924-+63.24' Straight 194301457 240572.63 150°18'52" 924+79.72
924+79.72 Spiral T5-5C Left 1637.02 1943023.08 240558.32' 150°18'52" 926+29.72
928+29.72 Curve PC-PT Left 1637.02 1943207000 240260.77' 1441122" 939+06.56'
939+06.56' Spiral SC-5T Left 1637.02 1944063.61' 239648.99' 106°30'00" 942+56,56'
G4256,56 Straight 1344411.25' 23957378 Ta0°2250" G428 57
942+56,57' Straight 1944411.26' 239573.77' 100°22'30" 944+11,28
944+11.28" Spiral 5+ Right 2291.83 1944563.44' 239545.91' 100°22'30" 947+11.28
947+11.28' Curve POIPT Right 229183 194485723 239485.47' 04°07'30" 962+58.27
962+58.27' Spiral SQIST Right 229183 1946123.44' 238648.58' 12°47'59" 965+58,27'
965+56.27' Straighl 1946294.19' 238401, 98" 6°32'59" 96746739 ¥

Element

|spiral T55C = | Length Start Azi

Spiral SC-5T

Curve Dir
Radius

— 05

Figure 6-20. Edit Element
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Deleting a Horizontal Element

To delete an element from the file, select the desired element from the
horizontal alignment table and click Delete, or click Element »
Delete » Current record. Deleting an alignment element will affect
all following elements.

Click Edit » Undo delete element to return the deleted element to
the list.

Printing Horizontal Elements

When the horizontal alignment table displays, the File menu
contains specific options for previewing and printing the table or
graph (Figure 6-21).

Save Chrl+5
Save as kext file

Print Table. .. Chrl+P
Preview Table

Print Graph...

Preview Graph

Prink Setup...

Figure 6-21. File Menu for Horizontal Elements List
Before printing, view the display using the
Previews.

Saving the Horizontal Alignment
Table as a Text File

The File menu contains an option to save the horizontal elements list

as a text file. Click File » Save as text file, then save the file to the
desired location using the Save As dialog box.

The text file will include all information shown in the table, as well as
the date, file name, and road name.
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Vertical Profile Elements

Vertical profile elements define the height component of the
alignment. The elements are either constant-grade lines or (parabolic)
vertical curves.

To view, add, edit, or copy vertical profiles, click Alignment »
Vertical profile. The vertical profile table displays along with the
profile view. The table contains the following information about the
vertical alignment (Figure 6-22):

* Element — the type of the vertical element
* Sta @ PVI — the station at the point of vertical intersection
* Elev @ PVI - the elevation at the point of vertical intersection

* Curve Length — only for vertical curve elements, the length of the
vertical curve

* Grade @ PVT — displays the grade at the point of vertical
tangency

* Grade @ PVC — displays the grade at the point of vertical curve

- 3D Office - [6220-A12 Grade Work.rd3:2] (=113

A Eile Edt  Miew Elsment -8 x
| ? 4| EE X

Element [ Sta@ P | Elew @ P | Curvelength | Grade @ P | Grade @ PyC [

Wertical point S40+44,94" 1571.08" -3.000%

Sym. parabola 947+18.21" 1250.88" 1000.00° -3.000% -1.500%

Sym, parabola 6+79.76 1206.46' 1600.00° -1,500% 4,500%

Vertical point 985+79.76' 1246.,96" 4,500%

Ready 1354.089 Sta 912+77.93" Grade -3.000%

Figure 6-22. Vertical Alignments

To import a vertical profile, see “Importing Alignment Features” on
page 6-5.
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Vertical Profile Elements

Adding a Profile Element

When adding a new vertical profile element, 3D-Office places the
new record at the end of the table and highlights it for editing.

On the vertical profile table, click Add. The new element is added to
the end of the table (Figure 6-23).

~ 3D Office - [6220-A12 Grade Work.rd.] =
& File Edt “iew Element j:g-

H ? o X
Element [ Sta @ PVI Elew @ PYL | Curve Length | Grade @ PWT | Grade @ PYC [
Vertical point 340-+44,94' 1571.08' -3.000%
Sym, parabola 47+18.21' 1250.88' 1000.00 -3,000% -1,500%
sym, parabola 97647976 1206,48' 1600.00 -1.500% 4.500%
Wertical point 985+79. 76" 1246.96' 4,500% 100,000%
I \ertical point 985+79.77 124697 100,000%

Ready 1354,089' Sta 912+77.93" Grade -3,000%

Figure 6-23. Add New Element

See “Editing a Vertical Profile Element” on page 6-23 for editing the
element’s fields.
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Inserting a Vertical Profile Element

An inserted curve is placed above the curve. Inserting an alignment
element will affect all elements following the new element.

On the vertical profile table window, select an element to insert the
new element before and click Insert (Figure 6-24).

= 3D Office - [6220-A12 Grade Work.rd3:7]

# File Edit ¥ew Element

i

H ? o
[ Elemert [ Sta @ PV | Elew @ PV | Curve Length | Grade @ PWT | Grade @ PYC [
Vertical paint B, 04" 1571.08' -6, 000%
| artical moink EETE B 135D, 55 ENs RN
ym, parabola 71821 1250.85' 1000.00 -0,000% -1,500%
Sym. patabola 976+79.76" 1206.46' 1600.00° -1.,500% 4.500%
Wertical point 985+79.76" 1246.96' 4.500%

Ready

1354,089'

Sta 912+77.93"

Grade -3,000%

Figure 6-24. Insert New Element

See “Editing a Vertical Profile Element” on page 6-23 for editing the

element’s fields.
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Vertical Profile Elements

Editing a Vertical Profile Element

The editable cells of the vertical profile table contain either drop-
down lists or text entry boxes for editing element components.

N, Editable cells highlight in yellow; static cells
highlight in red.

Grade@PVT and Grade @ PVC cannot be directly changed; however,
they can be changed indirectly by editing fields that they are based on.

To edit a vertical profile element, double click (or select and press F2)
the desired cell to place the cell in edit mode (Figure 6-25).

* For drop-down lists, click the selection. Elements include Vertical
point and Sym parabola.

* For text entry boxes, type the value and press Enter.

Any changes are reflected in the plan view below the vertical curves
table.

Element | Sta @ Py | Elev @ PV1 | Curvelength | rade @ PVT | Grade @ PYC |
Vertical pairt 040+44.34 157108 —6,000%
S, parabola BHETEL i i &t it
Sym, parabala 947+18.21' 1000.00 -0,000% -1.500%
Sym. parabala 976+79,76' 1600.00 -1.500% 4,500%
vertical poirt 985+79,76' 4,500%

I

Element Elev@PVI Curve length

lﬁm- staopy | Do [ — .o
[—c:1 =51

Figure 6-25. Edit Element
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Deleting a Vertical Profile Element

To delete an element, select the desired element from the vertical
profile table and click Delete, or click Element » Delete » Current
record. Deleting an element will affect all following elements.

Click Edit » Undo delete element to return the deleted element to
the list.

Printing Vertical Profiles

When the vertical profile table window displays, the File menu
contains specific options for previewing and printing the table or
profile view (Figure 6-26).

Save Chrl+5
Save as kext file

Print... Chrl+P
Prink Preyiew

Prink Setup...

Figure 6-26. File Menu for Vertical Profile View

To print either view, click in the view to make it active, then click
File » Print.

= Before printing, view the display using the Print
Preview.

Saving the Vertical Profile Table as a
Text File

The File menu contains an option to save the vertical profile table as
a text file. Click File » Save as text file, then save the file to the
desired location using the Save As dialog box.

The text file will include all information shown in the table, as well as
the date, file name, and road name.

6-24 3D-Office User's Manual



Templates

Templates
Templates provide a way to design and view the cross-sectional
profile of a road or channel.

To view, add, or edit current road templates, click Alignment »
Templates. The Road templates dialog box displays the following
information about the available templates (Figure 6-27):

* Name — lists the available templates

* A graphical representation of the selected template

Road templates g|

Templates l Template placement]

Mame »~ Add...

Edi...
Delete

(] 8 | Cancel

Figure 6-27. Road Templates

Adding a Template

The following procedure create a new template definition. Once
added, the template is available to place along the horizontal
alignment.

1. On the Road templates dialog box, click Add.

2. Type a name for the new template on the Edit template dialog box
and click Add to add elements to the new template (Figure 6-28
on page 6-26).
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Edit template g|

Mame
|89450L

Elements

Add...w Edt. | Dot |
QK | Cancel |

Figure 6-28. Enter Template Name and Add Element

3. On the Template element dialog box, select the type of element
and enter the required information. The fields differ depending on
the element selected (Figure 6-29 on page 6-27).

Element type — the type of element; either Offset from CL,
Grade, H.Dist & V.Dist, Curb, or Side slope

Offset from CL — the offset from the centerline; the first
element will always have zero for the offset

H.Dist — the horizontal distance of the element
V.Dist — the vertical height of the element
Grade — the grade of the element

Curb grade — the curb grade

Ditch width — the ditch width

Cut slope — the cut slope

Fill slope — the fill slope

4. Click OK to add the element to the template.
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Template element El Template element Template element
Element type: Element type Element type:
| Oifeet from CL ~l |l5rade =l |/HDist&vDist ~|
Feature name W Feature hame ,F\idgT Feature name ,FHQNT
Dffset from CL [oo | Jottset trom L [0 | | otfsetfromeL I
H.Dist [ssoor | |HDist [ssoo0 | |HDist [zmor
W.Dist [iooor | |Grsde [BEZ Booo

Template element Template element

Element type Element type

Ij |Sids slope ~ || oK % |Curb j Q Cancel

Feature hame |Cana\ Feature hame |HightE doe

Dffset from CL B Dffset from CL B

Ditch width E H.Dist [

Cut slope [p2z0x W Dist [foo0

Fill lope W

Cancel Cancel

Figure 6-29. Template Element Dialog Boxes

5. To add other elements to the same template, click Add on the
Edit template dialog box and repeat steps 3 and 4.

6. Review the elements as needed and click OK to add the template
to the template list (Figure 6-30).

Templates ITempIalep\acement} dit template

Marme
B8800R
69200R
89300R
29400 Elements
89500R ;
#9550R

83889.91R end nomnal sect.
894501

Name
B9450L

sdd. | Edt. | Delele |

Cancel
|
0K Cancel

Figure 6-30. Add Template to List

7. Click OK on the Road templates dialog box to apply the changes
to the file.
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Editing a Template

1. On the Road templates dialog box, select the desired template to
edit and click Edit.

2. Select the element to edit and click Edit (Figure 6-31).

Road templates

88200R

Elements
H.Dist &V .Dist: 0.070°, -4.000° ™"
3 7

4.000' @ 4.000% "EP™
Grade: 24.000' @& -2.000% “EF"
Grade : 10.000" @ -4.000% "ESP"
Grade : 12.000' @@ -16.667% "flo"
Grade : 8.000' @ 25.000% "5/Brk"
Grade : 27.200' @ 700.000% ™

OQ——» ] o |

0K | Cancel ‘
I (a4 Cancel

Figure 6-31. Select Template and Element to Edit

5P “p, SErk

3. On the Template element dialog box, edit the desired parameters
and click OK (Figure 6-32). The fields differ depending on the
element type selected.

Template element Pz|
Element type
| Grade j

Feature name ESP
Offset from CL

H.Dist 8.000°
Grade 4.000%
(] 8 [, | Cancel |

Figure 6-32. Edit Element Parameters and Update Template
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4. Click OK to update the template. Review the elements as needed
and click OK to update the template on the template list
(Figure 6-33).

Road templates

Edit template El
Templates I Template p\acement} Name
Hame: |BEZUUH
891507
891500 Elements
852008 ] o
H.Dist &.Dist : 0,010, -4.000
Ba200L H.Dist &Y.Dist - 21.930°, 3 670" "S/Brk”
85500R Grade - 5.000 @ 4.0 T
895001 Grade : 4.000' @ 4.000%
89700L Grade: : 24.000° @ -2.000% "EP"
892001 Grade : 10.000° @ -4.000% "ESP"

““““““ Grade : 12.000' @@ -16.667% "flo"
Grade : 8.000' @ 25.000% "5/Brk"
Grade : 27.200' @ 700.000% ™

add.. |[ Ed. Delete |

SfeviEser Ok o] Caneat
ok D\ Cancel

Figure 6-33. Update Template

5. Click OK on the Road templates dialog box to apply the changes
to the file.

Deleting an Element

1. To delete an element from a template, select the template and
click Edit. Then select the element and click Delete
(Figure 6-34 on page 6-30).

2. Repeat step 1 to delete any other elements in the selected
template.

3. Click OK to apply the changes to the template, then click OK to
apply the changes to the file.
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X

Edit template

Marme
|SSEDDF\

Elements

cH @
- 4,000 (= 40003 “EP"
: 24,000 @& -2.000% "EP"
+70.000" & -4.000% "ESP"
12000 @ 16667 "o
+ 8000 (3 25 000% S Bk /

Delete D\' |

+ B0.000" & 100.000% ™'

sid. | Edt | Delete

Figure 6-34. Delete Element

Deleting a Template

1. To delete a template, select the desired template and click Delete
(Figure 6-35).
2. Click OK to apply the changes to the file.

Road templates E‘

Templates ] Template placement |

HName [~ Add.
288008 |
892008 i
393008 |

89400R
89500R
BI560R
83883.91R end nomal sect

59450L

Delete D\

Cancel
Figure 6-35. Delete Template

6-30 3D-Office User's Manual



Placing a Road Template

Placing a Road Template

Once a template has been created, it is available for placement along
the road (alignment). Placing a template along the road defines where
the various cross-sectional designs begin and end. See “Templates”
on page 6-25 for creating a template.

To view, add, or edit the placement of road templates, click
Alignment » Templates. The Templates placement tab displays the
following information about the template used at each station
(Figure 6-36):

* Station — the station at which the template is placed
* Name — the name of the template used

* Applied — the side to which the template is applied; either Left,
Right, or Left/right of the alignment; left and right are based on
the direction of increasing stationing

Road templates §|
Templates  Template placement l
Applied -~
Right

. Left
882+00.000" 88200R Right
882+00.000" 882001 Left
885+00.000" 88500R Right
885+00.000" 885001 Left
887-+00.000" 88700L Left
892+00.000" 83200L Left
892+50.000" 892501 Left
893+00.000" 89300L Left
895+50.000" 89300L Left
897 +13.910 89713.91L end nomal sect. Left
888+00.000" 58800R Right
892+00.000" 859200R Right
893+00.000" 89300R Right
834-+00.000" 83400R Right
834-+00.000" 83400R Right
A9RRN NN AIRRNR Rinkt b

Add.. Edit.. Delete |
(] 8 | Cancel

Figure 6-36. Road Template Placement
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Adding a Road Template Placement

1. On the Template placement tab, click Add.

2. Select and enter the following on the Edit template placement
dialog box and click OK (Figure 6-37):

* Select a Template.
* Select the Side of centerline to apply the template to, either
Left, Right, or Left/right

* Enter the Station value. Enter the value as a single number,
3D-Office will automatically convert to the station type
(selected on the Units dialog box). See Figure 6-37 for an
example.

3

Edit template placement

Edit template placement

Template
| a9550R

Side of centerline Leftfight Template
| a9550R |
Station 83600000
Side of centerline Leftdright -
oK, | Cancel || Station 896-+00.00"
aK hl Cancel |

Figure 6-37. Enter Template Placement Information

3. Click OK on the Road template placement dialog box to apply
the changes to the file.
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Editing a Road Template Placement

1. On the Template placement tab, click Edit.

2. Edit the desired information on the Edit template placement
dialog box and click OK (Figure 6-38):
* Select a Template.
* Select the Side of centerline to apply the template to, either
Left, Right, or Left/right

 Enter the Station value. Enter the value as a single number,
3D-Office will automatically convert to the station type
(selected on the Units dialog box). See Figure 6-37 on
page 6-32 for an example.

Edit template placement @

Template

| a3800R, |
Side of centerline Right -
Station 855+00.00°

Cancel |

Figure 6-38. Enter Template Placement Information

3. Click OK on the Road template placement dialog box to apply
the changes to the file.

Deleting a Road Template Placement

1. To delete a template placement, select the desired template
placement on the Road template placement dialog box and click
Delete.

2. Click OK on the Road template placement dialog box to apply
the changes to the file.
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Viewing a 3D Simulation of the
Alignment

The 3D views in 3D-Office use lines and colors to give a three-
dimensional perception of a field or pad on a two-dimensional screen.
Using the 3D view will help you to visualize what the project terrain
looks like. Any changes made in this view using the Road options
menu selection will also be saved in the Plan view.

To view a wireframe simulation of the alignment, click Alignment »
View 3D simulation » Wire frame. A new window opens displaying
an interactive, 3-dimensional simulation of movement along the
alignment (Figure 6-39). For wire frame simulations, lines mark the
centerline, horizontal alignments, vertical curves, and stations.

* The arrow keys on the keyboard control the motion of the
machine: up arrow is forward/go, down arrow is slow down/stop.

* Use the Alignment » Options menu to set the type of machine
used in the simulation and simulation steering details (see
“Setting View Options” on page 6-38 for details).

* See “3D-view and Profile View Toolbars” on page 1-14 for
details on the 3D-view toolbar.

2 3D Office - [6220-A12 Grade Work.rd3:2]
A Ble Edt wew alignment Window Help
DEE 2 A& A+ ¥ 4 &Y 4

Ready % 1939651.22' ¥ 242846.01" Z1459.35' Sta 88240651

Figure 6-39. Alignment Simulation — Wire Frame
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To view a solid model simulation of the alignment, click
Alignment » View 3D simulation » Solid model. A new window
opens displaying an interactive, 3-dimensional simulation of
movement along the alignment (Figure 6-40).

* Click and hold on the screen to have the pointer rotate the view.

* The arrow keys on the keyboard control the motion of the
machine: up arrow is forward, down arrow is backward, left and
right arrows rotate the “ground” accordingly.

¢ On a mouse with a scroll wheel, the scroll wheel zooms in/out.

* Use the View menu to display contour or grid lines, the road
alignment, or a cross section of the road.

* Use the View » Options menu to set grid and contour intervals.

* See “3D-view and Profile View Menu Bars” on page 1-13 for
details on the menus and menu items.

* See “3D-view and Profile View Toolbars” on page 1-14 for
details on the 3D-view toolbar.

2 3D Office - [6220-A12 Grade Work.rd3:2]
#F Fle Edt Wew Theme Machine Motion Window Help

DEE ? AK

Ready % 1944216.73' ¥ 23959717 Z1268.79" 5.7 FP3

Figure 6-40. Alignment Simulation — Solid Model
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Viewing a Profile of the
Alignment

The profile view is a powerful tool for visualizing cut and fill heights
along a line through the alignment (road surface) and can be used for
the following:

* to check clearances between the design surface and existing gas
lines, or other utility lines, of known depth

* to determine the grade of the design or existing surface along a
line

The profile can be viewed statically or dynamically by dragging the
profile line across the field.

1. To view a profile of the field, click Alignment » View profile. A
check mark displays next to the menu option.

2. In the Plan View, click a location at which to begin the profile.
Stretch the line across the field and click once to end it
(Figure 6-41).

Figure 6-41. Select Area to View in Profile

The Profile View displays (Figure 6-42) the following
information:

e elevation tic marks on the left of the view window
¢ across section of the current TIN

* a pop-up box showing XY point coordinates, TIN Z
coordinates, and grade at the point of the crosshair

¢ a horizontal scale bar
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¢ cross hair coordinates in the status bar

The vertical exaggeration is shown as a ratio next to the
elevation in the status bar on the far right.

_|_

Faoint : M 240801484, E 1942775.782"
TIN @ 7 1331.945', Grade -41.560%

Ready M 240801 484" E 1942775 752" Z1320.414'(2:1)

Figure 6-42. Profile View

3. On the View dialog box (Figure 6-42), use the toolbar to
manipulate the view. See “3D-view and Profile View Toolbars”
on page 1-14 for information on the toolbar buttons.

4. To change the position of the profile view, click in the Plan View,
then click, “grab” and “drag” the start or end point of the profile
line in the Design View to a new position. The “grabbed” point is
green while being moved. The Profile View changes accordingly.

Or, you can “grab” the line and shift it without changing its
direction or length.

Closing the Profile View quits the profile function.
Repeat steps 1 through 3 to display the profile view
again.

5. To quit this function, press Esc.
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Setting View Options

The Road options dialog box sets the parameters to use for the
various alignment views (plan view, profile view, simulation view).

1. Click Alignment » Options.

2. On the Plan view tab, select the desired parameters (Figure 6-43).

* Enable or disable Show road feature lines, Show horizontal
transition points, and Show vertical transition points as
needed.

» Enable Show regular station lines at intervals of to display
station lines at a certain interval along the route. Enter the
interval in the field provided.

Road options g|

Plan view l Profile view | 3D simulation |

[ Show road feature lines

™ Show regular station lines at intervals of

¥ Shaw horizontal transition paints

™ Show vertical transition points

ok ] concel |

Figure 6-43. Set Plan View and Profile View Options
3. Click the Profile view tab and select the desired parameters
(Figure 6-44 on page 6-39).

* Enable or disable the Show vertical transition points, Show
vertical transition point labels, and Show tangent lines as
needed.

* Enter a Default vertical scale exaggeration factor to set the
amount the vertical scale is magnified as compared to the
horizontal scale.
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Road options @

Flan view  Profile view l 30 simulation]

I¥ Show vertical transition points
¥ Show vertical transition point labels
™ Show tangent lines

Drefault vertical scale exaggeration factor 1

ok ] concel |

Figure 6-44. Set Plan View and Profile View Options

4. Click the 3D simulation tab and select the desired parameters for
wire frame simulations (Figure 6-45 on page 6-40).

* Select the Machine type, either Bulldozer, Motor grader, or 3-
track curb machine.

* Select the Road feature to steer to and the Machine steering
point.

e Select either Start simulation at start of road or Start
simulation at specific station along road. If starting at a
specific station, enter the station number.

* Select either Travel in direction of increasing stations or
Travel in direction of decreasing stations.

* Enable Loop indefinitely to have the simulation restart when
the virtual machine reaches the end of the road.
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Road options g

Flan view] Profile views 3D simulation l

Machine type Bulldozer -
Foad feature to steer to Certerling hd
Machine steering point Middle of blade -

™ Start simulation at start of road

(% Start simulation at specific station along road  |887+50.00°

+ Travel in direction of increasing stations

" Travel in direction of decreasing stations

v Loop indefinetly

(] 8 hl Cancel |

Figure 6-45. Set 3D Simulation View Options

5. Click OK to apply the view options to the alignment file.

Setting Unit Options
The Project options dialog box sets the type of units to use for various

quantities and is the same as for 3D Project files. See “Setting Project
Units” on page 2-15 for details on the Units tab.
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Exporting an Alignment

If you made changes to an alignment, you can export the modified
alignment to a new alignment file or overwrite a current file with the
new information.

% Export versions of the file to track progress.

Exporting to an Alignment File

1.

With a 3D Project file open, click Alignment » Export current

alignment » To 3D alignment file (*.rd3).

On the Save As dialog box, do one of the following (Figure 6-46):
* To export to another alignment file, navigate to the location

of the file and select it, then click Save. This will overwrite
the content of the existing file.

» To save to a new file, navigate to the desired folder, type a
name for the new file, and click Save.

Save As E]@
Save jn: |_) FF_topo j oF E2-

£56220-012 Grade Work.rd3
#£5A.RD3
5 Inner perimeter of lske.rd3

File name: |pp_tnpn_Nnv1E i Save :\
Save as bype: | Topean AD3 file (*rd3)] | Cancel

Figure 6-46. Save Alignment File

The selected alignment overwrites the existing file or creates a new
alignment file.
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Exporting to a Pocket-3D Controller

To use the alignment file in the field, export it to a Pocket-3D
controller.

1. Connect the Pocket-3D controller to the computer and turn on the
controller (see Appendix A for details). Run Pocket-3D on the
controller.

2. With a 3D Alignment file or 3D Project file open, click
Alignment » Export alignment » To Pocket-3D controller or
Alignment » Export current alignment » To Pocket-3D
controller.

3. On the Pocket-3D files dialog box, do one of the following and
click Save (Figure 6-47):

* Select an existing file to replace.

* Enter a new file name or keep the default file name.

Pocket-3D files 3]

MName | Size [kB) | Created |

File name  |6220:412 Grade Work

g
Files of type:

Cancel

Figure 6-47. Save Alignment to Pocket-3D Controller
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Chapter 7

Plane Files

A plane file defines a planar surface with a particular location and
orientation in three-dimensional space. Planar surfaces are frequently
used to define a design surface.

Importing and Opening a Plane
Surface

3D-Office opens any three dimensional plane surface file (*.pl3) for
setting plane parameters, exporting to another plane surface file,
comparing with another plane surface, or setting plane options.

3D-Office recognizes plane surfaces from two file types:
* 3D plane files (*.pl3)

* Pocket-3D controller files
See “Importing from Pocket-3D” on page 7-2 for import details.

Importing a Plane Surface
Follow these steps to import a plane surface from a 3D plane file into
a 3D Project file.

1. With a 3D Project open, click Plane » Import plane » From 3D
plane file (*.pl3).

2. On the Open dialog box, navigate to the location of the desired
file, select it, and click Open (Figure 7-1 on page 7-2). The plane
surface from the selected file is added to the 3D Project file.
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Open EIx)
Laok irc [ £ PP_topo = e @k E

File name: ‘ppﬁlopoﬁnovd pl3 Open D
Files of ype: | Topeon PL3 files [* pl3) ~| Cancel

Figure 7-1. Open 3D Plane Surface File

Importing from Pocket-3D

Follow these steps to import a Pocket-3D controller plane file into a
3D Project file.

1. Connect the Pocket-3D controller to the computer and turn on the
controller (See Appendix A for details). Run Pocket-3D on the
controller.

2. With a 3D Project file open, click Plane » Import plane » From
Pocket-3D controller. 3D-Office connects with the Pocket-3D
controller and retrieves *.pl3 files.

3. On the Pocket-3D files dialog box, select the file to import and
click Open (Figure 7-2). The file type is automatically selected.
The information from the selected file is added to the 3D Project
file.

Pocket-3D files X

Name Size [kB) Created

Thursday, &pril 1st, 2004, 7:37PM

< >

File name |F'>*5‘D'I

A
Files of type | Plane surface files [* PL3) hd
Cancel

Figure 7-2. Select and Open Pocket-3D Plane File
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Opening a Plane Surface in 3D-Office

1. To open a 3D plane file, click File » Open.

2. On the Open dialog box, navigate to the location of the file, select
the file type as 3D Plane (*.pl3), select the desired file, and click
Open (Figure 7-3).

Open @
Laook in: |_} PP_topo j Lol e EE-
Lgor tooo nov.ois)

File name: |pp_tupo_nuv4.p\3
Fies of wpe: [ Topeon PLA fies [*pi3) =l Cancel

Figure 7-3. Open 3D Plane Surface File

Opening a Pocket-3D Plane File

If a Pocket-3D controller is connected to the computer, 3D-Office can
open plane surface files directly from the controller. Once opened, the
file can be exported to other files or saved to the computer. See
Appendix A for details on connecting a computer and controller.

1. Click File » Open Pocket-3D file.

2. On the Pocket-3D files dialog box, select the file type (*.pl3) and
the desired file, then click Open (Figure 7-4). The Pocket-3D
plane file opens in 3D-Office.

Pocket-3D files X

File name |PAD1

Files of type | Plane surface files [ PL3] <

Cancel

Figure 7-4. Select File and Click Open
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Calculating a Plane Surface

When 3D-Office calculates a best-fit plane surface, it produces a
single planar surface, based on the input point and line data, that most
closely fits the data-point elevations. A best-fit design computation is
often a good starting point for a user-customized design. The plane
parameters—point on surface, mainfall/crossfall slopes, and
boundary—can be easily modified after completing a best-fit
computation.

1. If needed, import points into a 3D Project file. Select the desired
points from which to create a plane surface (Figure 7-5).

2. Click Plane » Calculate new plane surface » Best fit through

selected points. 3D office calculates a plane surface and applies a
boundary (Figure 7-5).

7= 3D Office - [Project2]

Define plane boundary

Tmport plane »
Export current plane 3

Compare current plane surface »

Optians...

A Fle Edit View Project Points Linework IIN Alignment Plane Grid Equipment Tools Window Help - & %

DEHd +BE 2R 2684844 7+0 0

# 1835598,19' Y 771168.86'

Figure 7-5. Import and Select Points, then Calculate Surface

To edit the main-fall and cross-fall slopes of the plane surface, see
“Working with Plane Surfaces” on page 7-5.
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Plane surfaces can also be created or copied from existing surfaces
using the Planes dialog box. See “Working with Plane Surfaces” on
page 7-5 for details.

Working with Plane Surfaces

Once you have a Plane surface, you can edit it for project
requirements. A plane surface can also be compared to other surfaces
within the job for volume computation purposes. Making copies of
plane surfaces is also useful for project management and design.

The following sections describe:
* Viewing, copying, and deleting existing plane surfaces
* Creating a new plane surface

 Editing plane parameters and defining plane boundaries

Viewing Plane Surfaces

To view the plane surfaces in a 3D Project file, click Plane » Planes.
The Planes dialog box displays the following information about the
selected plane surface (Figure 7-6 on page 7-6):

* Plane surfaces — a listing of all plane surfaces in the 3D Project
file.

* Name — the name of the selected/current plane surface.

* Layer — the layer in which the plane surface exists. Click the
drop-down box to change the layer for the currently selected
plane surface.

* Visible — whether or not plane surface is visible, or if the surface
is visible by layer.

* Point on surface — the unique definition of a planar surface.
Changing any of these parameters affects the location and slopes
of the plane surface.

— Point on surface: enter the coordinates through which the
plane passes.
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— Direction of mainfall: enter the direction of mainfall slope.

— Main-fall: enter the percentage of slope along the plane in the
direction of the main-fall. Enter a positive value if the plane
rises along the main-fall direction.

— Cross-fall: enter the percentage of slope in the direction that
is 90° clockwise from the main-fall direction. Enter a positive
value if the plane rises in the cross-fall direction.

To view a plane surface, select the surface from the list and click OK.

urs
NewPlareSurtace
CopiedPlaneSurtace

Mew. | Copy | Delete

Selected surface

Marme: |Thulsday, tay 25th, 2006, 4:10PM

Layer [ <na laper> |
Visible Yes -
Point an suiface
North 770983609 Orientation: [0°0000"
East TBB252200 Maindall:  [1.959%
Elev 310538 Crossfall;  [0.478%
0K ] Cancel |

Figure 7-6. Plane Surfaces

Copy a Plane Surface

The copy function provides a way to produce multiple versions of a
plane surface, which may be useful for monitoring job progress.

Selecting a plane surface and clicking OK will display that version on
the Plan View. From there, the plane surface can be edited and
exported for use in other files.

1. Click Plane » Planes to view all available plane surfaces in the
3D Project.

2. Select the plane surface to copy and click Copy (Figure 7-7 on
page 7-7).
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3. Type a name for the copied plane surface and press Enter
(Figure 7-7). If needed, click-pause-click a plane surface name to

rename a plane surface.

New. | Enpy%J Delete

Selected surface

Name

Laver:

Visible

Paint on surface
Morth

East

Elev

|Thursdap, May 25th, 2008, 4:10PM

|<nD layer>

‘es hd

770983.605 Orientation: |00

1635292200 Mairefal 1.95)
410,538 Crosstall . [0.43
oK Cancel |

Planes

Thursday, bMay 25th, 2006, 4:10PM

CopiedPlaneS uiface]

MNew. |  Cow |  Deme |

Selected surface

Name

Laver:

Visible

Paint on surface
Morth

East

Elev

|Thursdap, May 25th, 2008, 4:10PM

|<nD layer> j

‘es hd

770983.605 Orientation: | 0°00'0C0"
1835292200 Mair-fall 1.959%
910,538 Cross-fall -0.478%

oK Cancel |

Create a New Plane Surface

Figure 7-7. Create a Copy of a Plane Surface

This process will create a plane surface without a boundary. After
creating the surface, you can define a boundary using the polygon
selection tool (see “Editing a Plane’s Boundary” on page 7-8).

1. Click Plane » Planes and click New (Figure 7-8 on page 7-8).

2. Type a name for the copied plane surface and press Enter
(Figure 7-8 on page 7-8). If needed, click-pause-click a plane
surface name to rename a plane surface.
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CopiedPlaneSurface

Thursday, May 25th

, 2006, 4:10PM
CopiedPlaneSurface

NewPlangSurface

Mew... I\‘ Copy ‘ Delete |
Selected surface: 2
Mame : Thursday, May 25th, 2006, 4:1
Layer <no layer Mew... | Copy | Delete ‘
igllo: |ves =l Selected suface
Mame : |Thulsday, May 25th, 2006, 4:10PH
Faint on surface
: I
Notth TAEGIR0S | Orentation | ¥ J<nolayen |
East e AT Mandal: | OOE e =
Elev 910,538 Crossfall: || ping on suface
Narth 3 "00'00"
’T‘ Cancel ort 770933609 Orientation 00000
East 1935292.2000 Mairrall 1.959%
Elev 910.538" Cross-fall -0.478%

[ = |

Cancel |

Figure 7-8. Create a New Plane Surface

Editing a Plane’s Boundary

The boundary of a plane defines the extents of the region to use in
volume comparison calculations. In order to compare the volume
between two plane surfaces, at least one of the planes must have a
boundary. 3D-Office provides two ways to define the boundary of a
plane surface: using the polygon selection tool or choosing an
existing closed polygon.

Remove a Current Boundary

A boundary “clips” a plane surface to a defined perimeter. Removing
a plane’s boundary detaches and deletes the boundary from the plane,
infinitely extending the plane surface in 3-dimensional space.

To remove the boundary from the current plane surface, click
Plane » Define plane boundary » Remove current boundary.

7-8
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Figure 7-9 illustrates this process. The arrows along the grid lines
indicate main-fall and cross-fall direction.

Figure 7-9. Removing the Boundary of a Plane Surface

Define a Boundary using the Selection Polygon

The selection polygon may be used to define the boundary of an
existing polygon. Use this tool to re-define the boundary of a plane or
to apply a boundary to a plane. To create a plane surface, see
“Calculating a Plane Surface” on page 7-4.

1. Using the polygon selection tool, trace a polygon around the area
for which to define a boundary. When the polyline becomes a
thick white border, click once to close the polygon (Figure 7-10).
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TIH  Alignment Plane Equipment Tools Window Help E,

RAKRK MO @

Figure 7-10. Trace Polygon and Calculate Best-fit Surface

2. Click Plane » Define plane boundary » By selection polygon.
3D office generates a new boundary for the existing plane surface
based on the selection polygon (Figure 7-11).

TIM  Alignment  Plane  Equipment Tools  Window Help L TIM  glignment  Plane  Equipment Tools Window Help

]RaRa|M+C @ Qa8 Mo

Figure 7-11. Define Boundary and Apply
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Define a Boundary by Selecting an Existing
Polygon

This function uses an existing polygon to create a boundary. This may
be useful when a project already contains one or more closed
polygons, such as building pads, that mark the edges of regions that
must be graded to planar surfaces.

1.

Using the selection tool, select a closed polygon using one of the
following methods:

* If creating a polygon (closed polyline), see “Creating a

Polyline” on page 6-7.

* Click an existing polygon.
Click Plane » Define plane boundary » By selected closed
polyline. 3D-Office calculates a plane surface and applies a
boundary based on the chosen polygon (Figure 7-12).

TIM  alignment Plane  Equipment  Tools  Window Help E,

RARLK M+O @

Figure 7-12. Select Polyline and Define Boundary

Notice that the chosen polygon changes color to indicate that it
overlays a plane surface boundary.
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Deleting a Plane Surface

Only delete a surface when the data it contains will not be needed
again. If necessary, save a backup copy of the file before deleting
surfaces.

1. Click Plane » Planes to view all available plane surfaces in the
3D Project.
Select the plane surface to delete and click Delete.

3. Click OK at the confirmation, then OK on the Planes dialog box
to apply the change to the file.

Comparing Surfaces

When comparing surfaces, 3D-Office creates and opens a cut/fill file.
Surface comparisons are useful for monitoring excavation or for
determining the quantity of material that has been imported to, or
exported from, the job site.

Comparing Surfaces in the Current
File

The compare surfaces in current file option is only available in 3D
Project files, not 3D Plane files.
1. Click Plane » Compare current plane surface » With other
surface in this project.
2. On the Surfaces dialog box, select the following and click OK
(Figure 7-13 on page 7-13):
* The Surface of type from the drop down list, either TIN
surface, Road alignment surface, or Plane surface. Only the

surface types that exist in the project will be available from
this list.

¢ The desired surface in the surface list
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Surfaces

L [E9]

Surfaces of type |TIN surface

Surface details
Mame : WOW20 TOPO

Mumber of tiangles : 365
Mumber of points : 189

(] 8 hl Cancel |

Figure 7-13. Select Surface to Compare

3D-Office compares the two surfaces and opens a Cut/Fill view
displaying the compared information (Figure 7-14).

= 3D Office - [CutFill2]
A% Fls Edt View CubfFil Window Help

D= | S ?ARARARK (M

53141017601

Ready N 771270.53 E 1535266, 24"

Figure 7-14. Cut/fill View for Compared Surfaces
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3. View the cut/fill information. See “Cut/Fill Files” on page 10-1

for details on cut/fill surface files.

¢ If needed, re-compare the surface files after making desired
adjustments in the original 3D surface files (for example,
changing the Direction of mainfall for a plane file).

* Save the cut/fill file. Click File » Save as, navigate to the
desired located, type a name for the file, and click Save.

Comparing Surfaces in Different Files

1.

Click Plane » Compare plane surface » With 3D surface file

for 3D Plane files or Plane » Compare current plane
surface » With 3D surface file for 3D Project files.

On the Open dialog box, navigate to the folder in which the file
resides, select the Files of type from the drop down list (either
TN3 files, PL3 files, or RD3 files), select the desired file and click
OK (Figure 7-15).

Look jn: |_} PP_tapa j = EB-

v tnd

File name: |pp_top0_nov4.tn3
Filez of type: |Topcon TM3 files [*.tn3] j Cancel

Figure 7-15. Select Surface to Compare

i The selected surfaces must overlap, otherwise, no
comparison is possible.
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3D-Office compares the two surfaces and opens a Cut/Fill file
displaying the compared information (Figure 7-16).

= 3D Office - [CutFill3]
A% Fls Edt View CubfFil Window Help

D= | S ?ARARARK (M

Ready M 771158, 18" E 1835273.86'

Figure 7-16. Cut/fill File for Compared Surfaces

3. View the cut/fill information. See “Cut/Fill Files” on page 10-1
for details on cut/fill surface files.

¢ If needed, re-compare the surface files after making desired
adjustments in the original 3D surface files (for example,
changing the Direction of mainfall for a plane file).

* Save the cut/fill file. Click File » Save as, navigate to the
desired located, type a name for the file, and click Save.
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Setting Plane Options

The Plane Options dialog box sets grid lines for showing the
orientation of the mainfall and crossfall and determines if the plane’s
boundary will display on the Plan View.

1.
2.

Click Plane » Options.

Select and enter the following information, then click OK
(Figure 7-17):
* Enable Show main-fall and cross-fall grid lines to show a grid
oriented along the main-fall and cross-fall directions.

— Grid interval sets the spacing between grid lines.

— Grid orientation rotates the grid. Changing the grid
orientation value will also change the main-fall and
cross-fall directions shown in the Plane parameters
dialog box.

Changing the grid orientation value in this dialog box
will not alter the location or orientation of the plane in 3D
space.

* Enable Show boundary to display the boundary.

Plane options. El
Plan view ]
v Shaw main-fall & crossfall gnd lines
Girid interval 25.00
Grid orientation oroo'oo
[v Shaw boundary

Figure 7-17. Set Plane Surface File Options

7-16 3D-Office User's Manual



Exporting a Plane Surface

Exporting a Plane Surface

If you made changes to a plane file, you can export the changed plane
surface to a new plane file or replace a current file with the revised
information. This function is the same as the Save as function.

% Export versions of the file to track progress.

Exporting to a Plane File

1. Click Plane » Export plane surface » To 3D plane file for 3D
Plane files or Plane » Export current plane surface » To 3D
plane file for 3D Project files.

2. On the Save As dialog box, type a name for the new plane surface
file or select a plane file to replace. Click OK to export the file
(Figure 7-18).

Save As E]@
Save ir: | () PP_tapa j = EB-
# pp_topo_nov4 pl3

File name: |pp_t0p0_n0v1 4.pl3
Save as ype: |Topcon PL3 file [*.pl3) j Cancel

Figure 7-18. Save Plane File
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Exporting to a Pocket-3D Controller

To use the plane surface file in the field, export it to a Pocket-3D
controller.

1. Connect the Pocket-3D controller to the computer and turn on the
controller (see Appendix A for details). Run Pocket-3D on the
controller.

2. With a plane surface file open, click Plane » Export plane
surface » To Pocket-3D controller for 3D Plane files or
Plane » Export current plane surface » To Pocket-3D
controller for 3D Project files.

3. On the Pocket-3D files dialog box, do one of the following and
click Save (Figure 7-19):

* Select an existing file to replace.

 Enter a new file name or keep the default file name.

Pocket-3D files El
Narne | Size [kB) | Created |
File name |Dp_tnpn_p\ana
Files of type |—4| k
Cancel

Figure 7-19. Save Plane Surface File to Pocket-3D Controller
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Chapter 8

Grid Files

A grid surface represents elevation at a specific interval and can
display changes in elevation and passes by a machine using a range of
colors.

Importing and Opening a Grid
File

3D-Office provides an interface for working directly with grids
through grid files (*.gd3). Using a grid, you can add, edit, or delete
grids, as well as view grid information.

3D-Office imports grids into 3D Project files from 3D grid files
(*.gd3).

Importing a Grid
Follow these steps to import a grid from a 3D Grid file into a 3D
Project file.

1. With a 3D Project file open, click Grid » Import grid » From
3D grid file (*.gd3).

2. On the Open dialog box, navigate to the location of the desired
file, select it, and click Open (Figure 8-1 on page 8-2). The
information from the selected file is added to the 3D Project file.
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Open 3
Loak jn: |L§ 3dme j £ FE-

= G )

File name: |Gri|:|1 .gd3
Files of type: | Topoon GD3 files [*.gd3) - Cancel

Figure 8-1. Open 3D Grid File

Opening a Grid File

1. To open a control point file click File » Open.

2. Onthe Open dialog box, navigate to the location of the file, select
the file type as Grid surface (*.gd3), select the desired file, and

click Open (Figure 8-2).

Open

25

Lock jn: |l‘f} PP_topo

=« Bk E-

File name: |Grid2.gd3

Open Q |

Files of type: |Grid surface [*.od3)

ﬂ Cancel

Figure 8-2. Open Grid File
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Creating a Grid Surface

A grid surface represents elevation at specific intervals, and two type
of grid surfaces can be created in 3D Project files. Using the selection
rectangle option, a rectangle is drawn on the surface that is aligned
north-south and east-west. Using the rotated rectangle selection, a
line is first drawn to show the orientation from start to end, then a
rectangle can be drawn with that same orientation.

1. Click Grid » Grid surfaces » From selection rectangle or
Grid » Grid surfaces » From rotated rectangle.

2. On the Plan View, click and draw a rectangle around the area to
create a grid surface from. The width and height of the new grid
display in the pop-up box (Figure 8-3). When done, the New Grid
dialog box displays.

- 3D Office - [Project4]
A% File Edit View Project Points Linework TIN Alignment Plane Grid Equpment Tools Window Help

D SR TAAEARA M+ O

Ready M 770896.118" E 1835292 534" Z907.686'

Figure 8-3. Draw Rectangle for New Grid Surface
3. Enter the following parameters for the grid (Figure 8-4 on
page 8-4):
* Name — enter a name for the new grid surface.
» Layer — select a layer in which to store the grid surface.

* Visible — select whether or not the grid surface is visible, or if
it will be visible by layer.
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* Origin X, Origin Y — enter the X and Y origin of the grid
surface. This is the point that represents the bottom-left
corner of the rectangle.

¢ Dimension X, Dimension Y — enter the X and Y dimensions
of the grid. These values determine the size of the grid
surface and affect the Extents X/Extents Y values.

* Orientation — enter the orientation of the grid surface from the
bottom left to bottom right corners. This should be the same
line drawn for a rotated rectangle grid.

* Interval — enter the interval for grid lines.

Parameters 1 Display ]

Hame : J arid3

Layer |<no latyer = ﬂ

visible : s hd

Origin ¥ | 1835025, 645 Origntation ; |UEUUIUUH

| 770829.665 [ 10,000

Origin ¥ Interval :

Dimension % ;| 18 Exkents Xi 180,000
Dimension ¥ : | 25 ExtentsV:  250.000'

oK [ Cancel |

Figure 8-4. Enter New Grid Parameter Information

4. Enter the following display information for the grid (Figure 8-5
on page 8-5):
* Display — select the display to use for grid surface
information.

— Multi-color elevations will show colored elevation
contours at the entered interval.

— Number of passes will show a different color for each
pass of a machine.

— Previous pass height difference will how the elevation
difference between the previous pass and the current
pass.

* Multi-color elevation — for this display, enter the origin (the
elevation that appears as center the center contour) and the
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interval (the elevation difference between contours) of the
colored contour sections. Click Best Fit to use the highest
and lowest elevation within the grid to calculate the optimal
color origin/interval to cover the grid surface evenly.

* Number of passes — for this display, click the button select the
color to display for each machine pass.

* Difference from previous pass — for this display, click the
button to change the color for up to four passes. Enter the step
difference (size of elevation change between each stage)
between passes.

New Grid 3]

Parameters  Display I

Display: ‘Multi-colol elevations j

Multi-color elevations

Color Origin: (0.000° Color Interval : 1.001"
\ Il |

Mumber of passes : [Paz=1 | IR

Difference fiom prev. pass | I | IERE (050 |
Step ,7
0K h Cancel |

Figure 8-5. Enter New Grid Display Information

5. Click OK to save the grid surface.
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Viewing Grid Information

To view the 3D Project and 3D Grid grid surfaces, click Grid » Grid
surfaces or Grid » Grid properties. The Grid surfaces dialog box
displays parameter and display information about the selected grid
surface (Figure 8-6 on page 8-7).
The Parameters tab displays the following settings:

* Name — enter a name for the new grid surface.

» Layer — select a layer in which to store the grid surface.

* Visible — select whether or not the grid surface is visible, or if
it will be visible by layer.

* Origin X, Origin Y — enter the X and Y origin of the grid
surface. This is the point that represents the bottom-left
corner of the rectangle.

¢ Dimension X, Dimension Y — enter the X and Y dimensions
of the grid. These values determine the size of the grid
surface and affect the Extents X/Extents Y values.

* Orientation — enter the orientation of the grid surface from the
bottom left to bottom right corners. This should be the same
line drawn for a rotated rectangle grid.

* Interval — enter the interval for grid lines.

The Display tab contains the following settings:

* Display — select the display to use for grid surface
information.

— Multi-color elevations will show colored elevation
contours at the entered interval.

— Number of passes will show a different color for each
pass of a machine.

— Previous pass height difference will how the elevation
difference between the previous pass and the current
pass.

* Multi-color elevation — for this display, enter the origin (the

elevation that appears as center the center contour) and the
interval (the elevation difference between contours) of the
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colored contour sections. Click Best Fit to use the highest
and lowest elevation within the grid to calculate the optimal
color origin/interval to cover the grid surface evenly.

* Number of passes — for this display, click the button select the
color to display for each machine pass.

* Difference from previous pass — for this display, click the
button to change the color for up to four passes. Enter the step
difference (size of elevation change between each stage)
between passes.

Grid surfaces

Grid surfaces

Selected Gd
Parameters 1 Display I
Hame : EZE
EE | |
Layer [ <no layers ﬁ elste
Selected Grid
Visible : Ves =
Parameters  Display }
Origin % 1 [ 1835298.804°  (yinpation ;| D°00T0
Display |Mu\l\—color elevations j
aiEntrs 7087 nterva s [ 10.000 Multi-color elevations :
imension®: |30 Extentsx: 299.999 Calor Origin: |10 763 Color Interal - [1.001
Humber of : Pass 1 3
Dimension ¥ ;| 18 Extents¥:  130.000' Mmber of passes =
Difference from prev. pass: [ | [0t | (ORI [ >0 760"
Step B
Ok Cancef
0K Cancel

P/N 7010-0684

Figure 8-6. Grid Surfaces
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Editing a Grid Surface
1. On the Grid surfaces dialog box, select the grid surface to edit
(Figure 8-6).
2. Change or edit the following parameters as needed:
* The name of the grid surface.
* The layer in which the grid surface exists.
* If the grid surface is visible, not visible, or visible by layer.

* The color of the triangles, perimeter, or contours of the TIN
surface (click the element’s button and select a new color).

* The origin of the grid surface.
* The size of the grid surface (the also affects the extents).
* The orientation of the grid surface.
* The interval of the grid lines.
3. Change or edit the following display information as needed:

* If using multi-color elevation display type, the color origin
and/or interval.

* If using the number of passes display type, the color for up to
four passes.

* f using the difference from previous pass display type, the
color for up to four passes. Enter the step difference between
passes.

4. Click OK to save the changes and apply then to the selected
surface.

Copying a Grid Surface

The copy function provides a way to produce multiple versions of a
grid surface, which may be useful for reducing an existing grid into
one or more sub-regions. Selecting a grid surface and clicking OK
will display the grid in the design view.

1. On the Grid surfaces dialog box, select the grid surface to copy
and click Copy (Figure 8-7).

2. Type a unique name for the new grid surface and press Enter
(Figure 8-7).
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3. Make any desired changes as described in “Editing a Grid
Surface” on page 8-8.

4. To view or edit the copied grid surface, select it and click OK.

From here, you can make changes to the grid surface, then export it
for use in another file.

Grid surfaces

Grid surfaces

Grid3

Copy ) Delete
Selected Gid

Parameters | Display
1 ] Selected Grid

Name Parameters ] Displayl
e BT | ridz

HMame :
Wisible ; fes =4 N [<na tayers -l
Origin % ¢ 1835295804 gy, b ves =
Drigin'Y : TIOSSTAS Intery Origin % ¢ [1835255.807  opentation: | 0°0000"
piension:z ;|3 Extent Origin ¥ | |770893‘743I Inkerval : ‘ 10.000

" N . 18
Dimension ¥ : stz Dimension %1 | 30 Extents ¥: 299,999

Dimension ¥ ;| 18 Extents : 180.000"

0K Cancel
Figure 8-7. Copy and Name Grid Surface
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Deleting a Grid Surface

Only delete a surface when the data it contains will never be needed
again. If necessary, save a backup copy of the file before deleting
surfaces.

@ Deleting a surface will also delete all of its contents.

1. On the Grid surfaces dialog box, select the grid surface to delete
and click Delete.

2. Click OK to confirm the deletion (Figure 8-8).

To undo the deletion, click Edit » Undo edit grid surfaces or press
Ctrl+Z.

Topcon 3D-Office

\‘_?/ Confirm the deletion of this surface 7

Cancel |

Figure 8-8. Delete Grid Surface

Loading a Grid Surface from a
TIN Surface

3D-Office can load the 3D Grid surface with interpolated data from a
TIN surface. A TIN surface must exist in the 3D Project file. You can
select to either match the color origin/interval from the TIN file, or to
enter a new color origin/interval for the Grid surface.

1. Click Grid » Load current grid » Load from TIN surface.
2. Select the TIN surface to load grid data from.

3. Select the coloration to apply to the grid and click OK
(Figure 8-9 on page 8-11).
» Match to TIN color origin and enter the color origin

¢ Match to TIN color interval and enter the color interval
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Load grid from TIN surface

TIM surface :

[ Thursday, May 25th, 2006, 5:56FM ~|
Coloration
V¥ Match TIN color crigin [ Match TIN color intereal
Color origin:  |910.763' Color interval 1.001

Cancel

Figure 8-9. Load Grid Information from TIN Surface

The Grid surface will load with information from the TIN surface
(Figure 8-10).

= A0 Offica - [Project4]

Rz oy M TTOT7E 652 E 1835680158

Figure 8-10. Grid Surface Loaded with TIN Information

Removing Grid Data To clear loaded TIN surface grid information,
click Grid » Load current grid » Remove all grid data. Click OK
at the confirmation.
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Exporting a Grid Surface

If you made changes to a grid surface, you can export the changed
surface to a new grid surface file, or replace an existing file with the
new information.

% Export versions of the file to track progress.

1. Click Grid » Export current grid » To 3D grid file (*.gd3).
2. On the Save As dialog box, do one of the following (Figure 8-11):

* To export to an existing TIN file, navigate to the location of
the file and select it, then click Save (the contents of the
existing file are replaced).

* To save to a new file, navigate to the desired folder, type a
name for the new file, and click Save.

Save As E]@
Save jn: |_) 3dme j oF E2-

£ Gridl.gd3
A Grid2.gd3

File name: |Gnd3.g\:|3 Save :\
Save as type: |Tnpcnn GD3 files [*.gd3) j Cancel

Figure 8-11. Save Grid Surface File

The selected grid surface overwrites the existing file or creates a new
3D Grid surface file.
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